Results 1 to 2 of 2
  1.    #1  
    I have the exact same setting for my desktop client (Thunderbird) and on the Pre to connect to gmail. Both are set to be IMAP clients.

    When I send mail directly from gmail.com or from my desktop client, outgoing mails do get saved in the "Sent Items" folder. However any email I sent from the phone just disappear requiring me to cc Pre based mails to myself so I can later move them Sent.

    In the preferences it show that IMAP/Sent Mail is designated as the sent items folder.

    Anyone know why this is not working or how to remedy it?
  2. #2  
    If you use Thunderbird with Gmail, there will be two sent folders -- the regular Gmail "Sent mail" folder and the "[IMAP]/Sent Mail" folder. Try checking both folders.

Tags for this Thread

Posting Permissions