webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > eMail stuck in Outbox
eMail stuck in Outbox
  Reply
 
Thread Tools Display Modes
Old 08/04/2010, 11:03 AM   #1 (permalink)
Member
 
Posts: 96
I did a search for this and couldn't find help.

Not sure what causes this, maybe my jittery figures resulting from chemo, but every so often an email gets stuck in my Outbox. No attachments involved. This only happens in my Exchange account.

Problem is once it's in there I can't figure out how to send it from the Outbox and I end up redoing the email from start. Then, sometime later the original stuck email goes.

Any help appreciated.
1234ipad is offline   Reply With Quote
Old 08/04/2010, 11:45 AM   #2 (permalink)
Member
 
NachoB's Avatar
 
Posts: 4,927
Once you get a good 3G signal, and while viewing your outbox, tap the refresh icon in the lower right.
__________________
If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

HOW TO: Zip/Unzip via Pre/Pixi using Terminal
HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
Palm Pre wallpapers
NachoB is offline   Reply With Quote
Thanked By: 180to650
Old 08/04/2010, 12:16 PM   #3 (permalink)
Member
 
cmahy's Avatar
 
Posts: 300
I've seen an odd variant of this. All of a sudden, none of my outbound mails go (I get a send failure). I have a suspicion that this might be related to the # of messages in your inbox. The correction (a bit nasty) I used was to remove the mail account and re-add it to my phone (GMail is my primary account).

For reference, I am talking about an Exchange account *without* ActiveSync --> so, I am connecting via IMAP.

I have kept my inbox fairly small in size and have not seen the issue recently.

Once again: not sure if this is the same issue, but, thought it might be useful to you as a reference (ie: removal / re-add of the eMail account might help).
cmahy is offline   Reply With Quote
Old 08/20/2010, 12:00 PM   #4 (permalink)
Member
 
Posts: 3
I have the same problem, in fact i have 42 of them starting in July 22nd. I only realized this today when an important email was sent and i did not get a reply. It seems other emails go out without problem, but there are a select few, like the really important ones that get stuck. I cannot seem to get them to leave the outbox at all. No issues with Gmail or POP, issue seems to be tied to Exchange account only.

I am unable to move the emails to other folders, resend, forward, or reply. There is messaging saying the email is being sent but it stays in the Outbox as well

Last edited by wayneramp; 08/20/2010 at 12:20 PM. Reason: added more details
wayneramp is offline   Reply With Quote
Old 08/20/2010, 01:23 PM   #5 (permalink)
Member
 
NachoB's Avatar
 
Posts: 4,927
Do any of the emails for the email account in question get sent?
__________________
If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

HOW TO: Zip/Unzip via Pre/Pixi using Terminal
HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
Palm Pre wallpapers
NachoB is offline   Reply With Quote
Old 08/20/2010, 03:49 PM   #6 (permalink)
Member
 
Posts: 3
It seems once they are stuck in the outbox they are stuck for good. I can delete them, but reply, reply all, forward simply causes another copy to appear in the outbox. But if i reply all, and change the source account from the exchange account one of my other accounts in this case Gmail it sends without issue. So that is what i did this afternoon 48 times.
wayneramp is offline   Reply With Quote
Old 08/20/2010, 03:53 PM   #7 (permalink)
Member
 
NachoB's Avatar
 
Posts: 4,927
But are any emails you send using the troubled account being sent, or are they all failing?
__________________
If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

HOW TO: Zip/Unzip via Pre/Pixi using Terminal
HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
Palm Pre wallpapers
NachoB is offline   Reply With Quote
Old 08/20/2010, 04:44 PM   #8 (permalink)
Member
 
Posts: 19
I've had something similar happen before; I keep getting a send failure with the message stuck in the Outbox (Gmail acct) until I remove the message(s). The only way I've been able to 'fix' it is by completely removing and recreating the email account.
j_galt is offline   Reply With Quote
Old 08/20/2010, 05:30 PM   #9 (permalink)
Member
 
Keegsta's Avatar
 
Posts: 198
Have you checked to see if your outgoing password is set?
__________________
Drove 3 hours to buy my Palm Pre on day one.
Keegsta is offline   Reply With Quote
Old 08/20/2010, 07:24 PM   #10 (permalink)
ght
Member
 
ght's Avatar
 
Posts: 772
Had this when I had the Mimic Outlook Formatting on Email Replies patch installed. Switched to Replies/forwards Multi Mod, and no longer have this issue.
ght is offline   Reply With Quote
Old 08/23/2010, 07:59 AM   #11 (permalink)
Member
 
Posts: 3
The majority of all emails are sent, it is just the odd one or two that hare hanging. I do think this problem is related to the latest Palm OS upgrade. It is around that time I upgraded from Sprint. There are no error messages posted when the email gets stuck in the outbox. Looking for similarities now. I think it may have to do with not having a data connection when the email is replied to, then when I get a connection the mail is not sent as it should.
wayneramp is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0