Results 1 to 7 of 7
  1.    #1  
    Hey guys,

    I've had my phone (pre plus from ATT) for a few months, but it just started doing something weird. When the phone goes into the lock screen, the clock stops working and I have to turn on/off the airplane mode to reload the correct time. Why is this happening? does anyone know?

    PS I just got back to school which is in another state, but on the same network. This area just got 3G over the summer and this clock problem didn't happen in the spring before I left for summer break.

    anyone have any ideas?

    Thank you so much!
  2. #2  
    Give us more information... what version of os are you on... are you using any patches... are you overclocking... those sorts of things.
  3.    #3  
    I have WebOS 1.4.2. I don't really have any patchs, but I have the Uberkernal overclock, which I don't have on at the moment. I haven't really change anything since the it was fine and yesterday when it start acting weird The only thing I changed for my physical location
  4. #4  
    Hmmm...you could try to manually set the timezone. That could have something to do with it. I would also try a reboot (opt-Sym-R). If those don't fix it, then I would say to call AT&T--could be their network, or it could possibly be a hardware issue that just coincidentally showed up when you went back to school.

    There was a time when lots of people with Pres had inaccurate clocks, but that has been fixed. However, there were some apps out there that allowed you to sync a clock with network time. That might help too.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  5.    #5  
    I tried a reboot just like you said jbg and it worked! Thank you so much. Hopefully it keeps working . Thanx again.
  6. #6  
    I experianced the same thing. I also am in a different time zone and since yesterday the clock stops whenever the phone goes into lock screen. I tried a restart withe the power button, this dit not work. I'l try the reboot (opt-Sym-R). I always use the network time because the clock runs a half houre slow every 8 hours.
  7. #7  
    I tried several things, reboot, sync clock, i even travveld back to The Netherlands, so no Sprint towers here, but my clock still dozes off at the same time my screen does. The clock kept working while on the touche stone.

    I have an imported phone, because Palm won't sell the pre overhere. Therefore switching the phone is not an option.
    Has anyone an idee how to solve this? Problem started on the second of august.

Posting Permissions