Results 1 to 15 of 15
  1.    #1  
    No matter how many times i try when i go to restart(via the hold button, or the keyboard restart method) the phones keyboard will stay lit. I usually have to restart becuase my keyboard will stop working or the phones touch screen will freak out.

    Any experience or help?

    I have a recent version of WEBos 1.4.1 or so
  2. #2  
    I'm not sure what the issue might be, but I would suggest going into the menu in Device Info and run the Quick and interative tests to make sure your phone is working properly.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    does is actually cause a problem?
  4.    #4  
    The quick test passed.
    So did the interactive tests.
    Its a problem that i came to regarding the keyboard stopping randomly, i think they are connected.
  5. #5  
    Im not real sure what you are asking us here... you say the keyboard lights dont turn off when you reset your phone, and that causes the keyboard and screen to stop working periodically?
  6.    #6  
    no let me explain better. Randomly while using the phone texting, searching, or w/e the keyboard will just stop imputing to the apps. So i installed the software keyboard to sidestep that, but its still a VERY annoying problem. Usually when that happens the screen and lock will become very slow or unresponsive.
    Then when i try to restart everything goes black BUT the keyboard. It will just sit there with the light on the keyboard on. Will not come back on without a battery pull.
  7. #7  
    I would try removing the VK patch and see what happens.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. #8  
    Quote Originally Posted by milkman6453 View Post
    no let me explain better. Randomly while using the phone texting, searching, or w/e the keyboard will just stop imputing to the apps. So i installed the software keyboard to sidestep that, but its still a VERY annoying problem. Usually when that happens the screen and lock will become very slow or unresponsive.
    Then when i try to restart everything goes black BUT the keyboard. It will just sit there with the light on the keyboard on. Will not come back on without a battery pull.
    You seem to be having a phone problem. Try running a webos utility to see if anything is missing, or modified.
  9. #9  
    When the phone becomes unresponsive like that... how long have you waited before resetting it... or is that your immediate response every time? The reason I ask is... theres a difference between the keyboard no inputting anymore, and the phone simply lagging down for a short while and not responding.
  10.    #10  
    sometimes the phones keyboard will lag input for upto like 8 seconds. Other times it wont work for minutes, but its not lag, you can disern lag by when you hit a key the blinker bar stops blinking then input later.


    Found webos repair...using it now
  11. #11  
    Quote Originally Posted by milkman6453 View Post
    sometimes the phones keyboard will lag input for upto like 8 seconds. Other times it wont work for minutes, but its not lag, you can disern lag by when you hit a key the blinker bar stops blinking then input later.


    Found webos repair...using it now
    Webos utility is a tool that is use for fixing missing, or modified things from the phone. Try typing it in search and download it. The procedure is self explanatory.
  12. #12  
    Found webos repair...using it now (milkman6453)



    If that fail... your other solution is webos doctor. (rush)
    Good Luck.
  13.    #13  
    it says so far that a few apps have a difference, tht diff was the log level so i ignored them. But now /etc/.rootfs_RW came up with a difference and it wont show me the diff.

    Should i ignore it?
  14. #14  
    The difference won't actually show. What I usually do is just press restore all.


    I'm running one right now...
  15.    #15  
    i restored the rootfs_rw an etc/version
    HAHAHAHA i can restart!!
    ill let you know if the keyboard issue is still aparent

Posting Permissions