Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Hello one and all. I'm fairly new to the Palm Pre and am experiencing an issue that I couldn't find an answer to. I had the original blue theme installed and then installed the SE mirror theme over it and when I restarted my top bar was all white with the date and top half of carrier string on the left side. I've tried uninstalling the mirror theme, and strangly I can't find the the blue theme in webosqi. Reinstalled blue theme and then uninstalled, nothing. Installed default webos theme to no avail. I even restored to a backup with Pre Backup Utility and that did nothing.

    Can anyone help me? (i cant post images or links yet, so...)

    postimage. org /image.php ?v=TsIcrci
  2. #2  
    Try a webOS Doctor?

    Also that theme looks neat.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3.    #3  
    My Pre is flashed to Cricket with a rom that I unfortunately did NOT get a copy of. :/
  4. #4  
    Quote Originally Posted by telepathetic View Post
    My Pre is flashed to Cricket with a rom that I unfortunately did NOT get a copy of. :/
    You are way out of my league now. My guess is that you will need to doctor it back to the original carrier and then have it flashed to Cricket again by whoever did it originally.
  5.    #5  
    Quote Originally Posted by Workerb33 View Post
    You are way out of my league now. My guess is that you will need to doctor it back to the original carrier and then have it flashed to Cricket again by whoever did it originally.
    Really hoping it doesn't come to that as I really don't want to have to spend another $40 :/

    Everything else is working great except it seems the my 'top bar' files have been modified in a bad way.
  6. #6  
    Download Jason Robitaille's WebOS Repair Utility (find it by using the forum search function) and run it on your phone. Since you're obviously reluctant to doctor, this might save you the hassle.
  7. #7  
    Quote Originally Posted by GodShapedHole View Post
    Download Jason Robitaille's WebOS Repair Utility (find it by using the forum search function) and run it on your phone. Since you're obviously reluctant to doctor, this might save you the hassle.
    will that remove his theme?
  8.    #8  
    Quote Originally Posted by GodShapedHole View Post
    Download Jason Robitaille's WebOS Repair Utility (find it by using the forum search function) and run it on your phone. Since you're obviously reluctant to doctor, this might save you the hassle.
    Thanks for the tip. Currently downloading webOS doctor 1.4.1.1 (latest version I could get flashed to cricket) to run a scan usings Jason's tool.
  9. #9  
    all you should have to do is look for epr (emergancy patch recovery ) in preware and run it on your phone . wala done .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #10  
    Just run EPR in Webos quick install and you will be all set. You will have to reinstall all the patches but its worth it.
  11. #11  
    Quote Originally Posted by dachiefmizzy View Post
    Just run EPR in Webos quick install and you will be all set. You will have to reinstall all the patches but its worth it.
    That will probably fix the topbar (no guarantee as the themes have overlaped patches) but that wont fix the obvious problems w/ having two themes installed.
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  12.    #12  
    Quote Originally Posted by Workerb33 View Post
    i think you should try using quickinstall to revert to the default theme first...
    Didn't help
  13.    #13  
    Quote Originally Posted by Shadavis08 View Post
    all you should have to do is look for epr (emergancy patch recovery ) in preware and run it on your phone . wala done .
    Quote Originally Posted by dachiefmizzy View Post
    Just run EPR in Webos quick install and you will be all set. You will have to reinstall all the patches but its worth it.
    Ran EPR and it appeared to change some settings so I had high hopes, unfortunately upon reseting there was no change. Top bar still messed up. I'm hoping this WebOS Repair Utility will be able to help which I am about to try.

    Thanks for all the suggestions so far.
  14. #14  
    Sounds like you know what you are going to have to do then...

    Hopefully this is a lesson learned... when we say uninstall all themes before installing another, theres a very good reason.
  15.    #15  
    Quote Originally Posted by Workerb33 View Post
    Dude, first try using QuickInstall from Jason to set the theme back to the default...
    I did! Twice! Nothing :/
  16. #16  
    if you use the repair utility you will need too set the override compatability to on in order to fix this . also it will erase all patches as well , just sayin. you need to doctor your phone in order to fix this , but the utility is worth the try anyways
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #17  
    Quote Originally Posted by Shadavis08 View Post
    if you use the repair utility you will need too set the override compatability to on in order to fix this . also it will erase all patches as well , just sayin. you need to doctor your phone in order to fix this , but the utility is worth the try anyways
    If I doctor my phone will it not reconfigure all the voice/data settings back to sprints?
  18.    #18  
    Quote Originally Posted by Shadavis08 View Post
    if you use the repair utility you will need too set the override compatability to on in order to fix this . also it will erase all patches as well , just sayin. you need to doctor your phone in order to fix this , but the utility is worth the try anyways
    Repair utility worked like a charm. Thanks dude!
  19. #19  
    Repair Utility ALWAYS works!! For me at least
  20. #20  
    I knew it Repair Utility doesn't get enough credit IMHO, everybody immediately suggests the Doctor whenever anything runs weirdly, but half the time or so it's overkill to entirely replace everything when only a few things have been broken, and those can be fixed.
Page 1 of 2 12 LastLast

Posting Permissions