Results 1 to 16 of 16
  1.    #1  
    Hi all!

    First off, yep it's a long post but it's mostly a list and you don't have to be the one to solve my problem! So please post back even if it's something small you want to say.

    Just got my phone two days ago (Verizon Pre Pro) and have been quite impressed with its abilities. Couple of issues though that I thought you all could help me out with.

    In two days, it has frozen on me three times so far requiring me to remove the battery. One of the times, the screen just was staying lit up black. Another time, it just wouldn't turn on. The latest time, the LED bar across the bottom was slowly fading in and out constantly and the phone wouldn't respond. I wasn't around any of the times to see what happened to cause the freezes.

    Here is a list of my applications & installed patches. Maybe one of you all could identify an offending application/patch? I don't want to have to use that panic button on Quick Install if I don't have to!

    WebOS updated to 1.4.1.1 first.

    Apps (lol is there a way to export your installed list through Preware?):
    AccuRadio
    AirTraffic Lite
    AP Mobile
    Backgrounds
    BFGMaps
    Block Breaker Lite
    Blocked Traffic Free
    Bubble Level
    Bubbles!
    Critical Mass
    Destroids
    Dictionary
    Doom
    drPodder
    engadget
    EvaDots Lite
    Evernote
    Facebook
    Fall-E
    Featured Apps
    Flashlight
    Flixster
    Free Klondike Solitaire
    GoodFood
    Govnah
    GPS Fix
    Guns of War
    Internalz
    m:Mafia
    Mazer
    Media Remote with View and Control (VNC)
    Minefield Free
    Music Player (Remix)
    NES emulator for WebOS. (NESEm)
    Nuclear Attack
    Paintr Lite
    Pandora
    Paratrooper Mini
    Preware
    Public Radio
    Quake
    ScummVM for webOS
    Starfield
    Stella Atari 2600 VCS Emulator 3.0
    Stop Watch
    SuperTux
    The Helicopter Game
    The Weather Channel
    Topple Ball Mini
    Translator
    Trapster
    VisualBoyAdvance
    Wabbit Hunt Lite
    Wapedia
    Wells Fargo
    WHERE
    Wooter!
    ZIP Code Tools

    Services:
    FileMgr
    SysToolsMgr
    Upstart Manager Service

    All patches/Kernel installed from PreWare (which was installed from QuickInstall after I finished the system update):
    Kernel: UberKernel 1.4.1-74
    Theme: Original Blue Theme
    Patches:
    GNU Patch
    Lsdiff
    Qt Framework
    4x4 Icons v3
    Add Date - MM/DD
    Battery Icon and Percent
    Capture with Volume Keys
    Enable Dialpad Vibration
    Enable Hidden Clock
    Enable Landscape Email
    Enable LED Notifications
    More Standby Times
    Multi Mod
    Roam Only in Device Menu
    Video Camera Flashlight
    Video Downloads

    Extraness:
    GSM WAV Codec

    All available package updates applied. I could give version numbers but I figure that's plenty to chew on!


    So what's the problem app?


    Might be related to this: within my first hour of use (before I got home from the store), I have seen a kind of discoloration in the LCD across the bottom of the screen. It looks kind of like a smudge but seems like discoloration that occurs when the screen gets too hot. It's there almost all the time...not noticeable against a black background but most evident when displaying a white background in which case it is yellowish.
    Last edited by PickleFart9; 07/30/2010 at 05:59 PM. Reason: Goofed on WebOS version...fixed
  2. #2  
    what does govnah say your memory/swap is?
  3. #3  
    That's quite a list for only 2 days of having the Pre. In my opinion, it would be difficult to pin it on any one or several apps.

    The best thing to do would be to start fresh and add a few things at a time. Try it for a few days, then add a few more, and so on until it starts acting up again, then you should be able to at least narrow it down at that point.
  4.    #4  
    Quote Originally Posted by Contradude View Post
    what does govnah say your memory/swap is?
    Thanks for replying! 396/0 currently.

    Forgot to mention that I had installed the UberKernel and Govnah between the first and second freeze. I went to an on demand 125/800 but after the second freeze, I left it at UberKernel Default (500 MHz)

    Quote Originally Posted by Trekker
    That's quite a list for only 2 days of having the Pre. In my opinion, it would be difficult to pin it on any one or several apps.

    The best thing to do would be to start fresh and add a few things at a time. Try it for a few days, then add a few more, and so on until it starts acting up again, then you should be able to at least narrow it down at that point.
    What can I say? I got download-happy in all my ecstatic-ness over having a smartphone! Point taken and as long as there isn't an app that somebody can readily identify as a baddie, I'll probably do exactly that.
    Last edited by PickleFart9; 07/30/2010 at 05:38 PM. Reason: Address another reply.
  5. #5  
    If your on Verizon - you sould be running WebOS 1.4.1.1! Please check your "Updates" a few times to bring all your downloads up to date and we will go from there.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  6.    #6  
    Quote Originally Posted by not-yet-pre View Post
    If your on Verizon - you sould be running WebOS 1.4.1.1! Please check your "Updates" a few times to bring all your downloads up to date and we will go from there.
    Whoops! You're right, sorry I had updated to 1.4.1.1, not 1.4.1 . I did that updating two days ago.
    Original post updated.
  7. #7  
    Best. Username. Ever.
  8. #8  
    I also had crashes with leaving my phone set with the ondemand governor. I had a lot better luck leaving it in screenstate mode. A lot of pres dislike the super slow states and go unstable. Try running screenstate mode (800 on, 500 off) for a day and see if that helps. If you need to reset again, try resetting using the orange+sym+r key combo instead of the battery.
  9.    #9  
    Quote Originally Posted by Contradude View Post
    I also had crashes with leaving my phone set with the ondemand governor. I had a lot better luck leaving it in screenstate mode. A lot of pres dislike the super slow states and go unstable. Try running screenstate mode (800 on, 500 off) for a day and see if that helps. If you need to reset again, try resetting using the orange+sym+r key combo instead of the battery.
    Will do. Although it has frozen on the kernel default too (the 3rd time). In all three cases, the orange(gray on mine)+sym+r combo didn't do a thing. Neither did the power button-rocker switch reset.

    Anybody have a thought on my discoloration on the bottom of the screen, how common/bad that is and if it might be related?
    Last edited by PickleFart9; 07/30/2010 at 06:15 PM. Reason: Afterthought...I edit a lot. Impulse-poster.
  10. #10  
    Good advice there from Contradude.... Screenstate 500/800 is Uberstable.
  11. #11  
    One other note... Multi Mod is great but you will need to remove it BEFORE the update to 1.4.5. Then you can put it back on.
  12. #12  
    Quote Originally Posted by Workerb33 View Post
    Best. Username. Ever.
    Which begs the question, what happened to PickleFart1 thru 8?
  13. #13  
    I've had similar issues since I had my Pre replaced. I was running the Warthog Kernel with no problems. I had to replace my phone due to a broken usb port. This happened the same day that the latest version of Govanah came out, ever since then if I do anything above 500Mhz my phone freezes.

    Is there a way to get the previous version of Govanah and install it to see if that is where the problem lies? Freezing was an issue in a few of the builds, could it be something with the latest hardware?
  14.    #14  
    Quote Originally Posted by Trekker View Post
    Which begs the question, what happened to PickleFart1 thru 8?
    Those were the others. Crazy party. Memorable.

    @pastorrich1 Thanks for the Multimod tipness! I'll definitely remember to do that. Sorry for not quoting, I don't know how to select text outside a form entry box yet.

    @all
    I had about ten dropped calls yesterday, so with all the combined probs, I'm starting to think the phone's a lemon one. Never dropped with the Centro in the same areas!
  15. #15  
    Ok first I had screen discoloration and they replaced it for me at no charge, so I would advice changing out phones because it will get annoying, second, I had an issue with this also at one time. My phone would randomly freeze up or randomly shut off. It seems I fixed it by shutting off Dev mode.........I hope this helps........good luck.
  16.    #16  
    Quote Originally Posted by switchedgear
    Ok first I had screen discoloration and they replaced it for me at no charge, so I would advice changing out phones because it will get annoying, second, I had an issue with this also at one time. My phone would randomly freeze up or randomly shut off. It seems I fixed it by shutting off Dev mode.........I hope this helps........good luck.
    Thanks switchedgear you helped convince me. I will try to get there this evening to switcgh phones.

Posting Permissions