Results 1 to 3 of 3
  1.    #1  
    Hi there! I have had the ATT Pre Plus for about a month now. I've been playing around with it, installed patches and apps, and those are great and fine, but I think a theme that I put on it messed up my Pre a bit!

    I failed to uninstall a theme I put on there before trying to put on another one, and I think the result was a duplicate Video App folder. I know this because I have the Internalz app that's allowed me to see it. But anyways, because of this extra folder, if I put a different theme on my phone, the video icon does not change.

    So my main point it, does anyone know any way I could take care of this?

    Believe me, I would use the Repair Utility, but it's currently not working for the ATT Pre.

    Oh, and while I'm asking...Does anyone else occasionally have the Pre restart when trying to play music on the player?

    ...This would be so much easier if the RU was up and working for the ATT Pre already...
  2. 11B1P's Avatar
    Posts
    178 Posts
    Global Posts
    2,155 Global Posts
    #2  
    Quote Originally Posted by darkladyxion959 View Post
    Hi there! I have had the ATT Pre Plus for about a month now. I've been playing around with it, installed patches and apps, and those are great and fine, but I think a theme that I put on it messed up my Pre a bit!

    I failed to uninstall a theme I put on there before trying to put on another one, and I think the result was a duplicate Video App folder. I know this because I have the Internalz app that's allowed me to see it. But anyways, because of this extra folder, if I put a different theme on my phone, the video icon does not change.

    So my main point it, does anyone know any way I could take care of this?

    Believe me, I would use the Repair Utility, but it's currently not working for the ATT Pre.

    Oh, and while I'm asking...Does anyone else occasionally have the Pre restart when trying to play music on the player?

    ...This would be so much easier if the RU was up and working for the ATT Pre already...
    try plugging your Pre in, selecting USB, opening MY Computer (on your computer), click on the drive that corresponds to the Pre, navigate to the folders and delete the duplicate one.

    Never played any music on my Pre, so I can't help you there. I have an 32g HD Zune for all of my music needs.
  3. #3  
    You can remove the extra folder using Internalz.

Posting Permissions