Results 1 to 9 of 9
  1.    #1  
    Is there a reason my Pre's browser can no longer score above 90?

    It used to work on Natwests online banking service but it seems to have stopped working about the same time my score dropped below 93...

    Is it just mine that's at 90, anyone suggest anything?
  2. #2  
    Yep 92. No clue though.
  3. #3  
    Have to wait a little longer before it jumps to 92.
    If this helped you hit thanks.
  4. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
    #4  
    92/100 in 1.4.5 also.
  5. #5  
    same
  6. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #6  
    I wonder if the 2.0 emulator scores higher?
  7. #7  
    Quote Originally Posted by migs View Post
    I wonder if the 2.0 emulator scores higher?
    91
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #8  
    Quote Originally Posted by NuttyBunny View Post
    91
    The Acid3 test for webos 2.0 actually went down to 91? That's crazy, I figured it would have been improved...
  9. #9  
    Quote Originally Posted by migs View Post
    The Acid3 test for webos 2.0 actually went down to 91? That's crazy, I figured it would have been improved...
    Does the emulator gives the same numbers as real phone?
    If this helped you hit thanks.

Posting Permissions