Results 1 to 6 of 6
  1.    #1  
    I have been having problem with preware lately. It checks service access forever! What do I do to fix this problem, or is everybody having it?
  2. #2  
    No problem here.....

    just updated all my feeds, I would try disabling some feeds, maybe it's a specific feed.
  3. #3  
    did you reboot phone??
    "The union forces me to allow you to go to lunch in spite of the way you've played. Those of you with consciences will not be able to eat. And those of you whose consciences match your talents... go stuff yourselves. I hope you choke".....Maestro, The Money Pit
  4. Solen's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #4  
    Nah, mine is working just fine on Sprint network...Are you using the latest 1.2.6 version? I have almost all the feeds updating on startup with no problems. Try disabling some feed first, and if still happening, then you might want to try to uninstall and reinstall Preware.


    *Update: Just tested some feeds and the palm-catalog feed seems to take the longest out of all for me, but I normally have it disabled.
    Last edited by Solen; 07/29/2010 at 04:47 PM.
    Palm Pre on Sprint. WebOS 1.4.5
    If I helped you, a thanks would be much appreciated (Thanks button located on right side)
  5.    #5  
    Let me try the suggested. I'm restarting my phone at the moment. I'll update whenever I've tried everything you guys have suggested so far. Thank you.
  6. #6  
    Have you reset your phone? Many times if it doesn't work, it's because a download was interrupted and a restart is required. If that's not the case, I dunno. Reinstall it or something if you can't get it to work.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Posting Permissions