Results 1 to 3 of 3
  1.    #1  
    Currently, I have the AT&T Pre Plus with the 1.4.2 OS. Is there a newer OS out? I used to have a Blackberry and there were always new OS versions coming out for different carriers. Just curious if the OS for a European carrier would work for my AT&T Pre or would I have to get the phone Unlocked first? I know these are kinda loaded questions, but I was so used to upgrading my OS that it has kinda been weird not doing it as often. It's a good thing don't get me wrong, I just got so used to looking for upgraded OS version if my BB started to act up. I haven't had many issues with my Pre, but it's a smartphone something is going to act up soon enough and I would like to know what to do prior to it happening!

    Thanks in advance,

    Souperman
  2. #2  
    Quote Originally Posted by souperman View Post
    Currently, I have the AT&T Pre Plus with the 1.4.2 OS. Is there a newer OS out?
    That's the newest version available to us in the states.
    I used to have a Blackberry and there were always new OS versions coming out for different carriers. Just curious if the OS for a European carrier would work for my AT&T Pre or would I have to get the phone Unlocked first?
    It should work, but the new OS should be rolling out at any time.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  3. #3  
    1.4.5 and you don't need it.

Tags for this Thread

Posting Permissions