Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 390
  1. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #81  
    Question about the Meta Doctor stage. You should be using the original webOS doctor file and Carrier setting in the makefile to match your original GSM Pre's carrier right?

    For instance, I have an unlocked AT&T Pre (unlocked via Nextgen after bypassing activation via developer tool). Now though, I don't have 3G at the activation screen - I have meta doctored before, but that was my Bellmo Pre, so I need to make a new Meta doctor for the AT&T 1.4.5 doctor I believe.

    Before I do that though, I want to bypass activation once more and do a Full reset (which I havn't ever done yet, not before, nor after unlocking) and see if that magically makes my phone see 3G at the activation screen (since I am in launch coutry - Canada).

    Does that sound like a good plan?
  2. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #82  
    I forgot to mention give Rod the details of what I was planning on doing... also the Meta doctor thread is only concerned with what you can do WITH metadoctor, not how it relates to unlocking (I kinda crossed the two). So, my bad for confusing him. I was morso looking for confirmation from you as to what webOSdoctor file you doctored in order to get into the phone without activation. It stands to good reason that you would need the one that matches the phones OS.

    In terms of the settings - I've tried that and it won't write them. So, I think I'll need to bypas the activation, and either full erase and cross my fingers, or metadoctor bypass and then manually change the db3 settings with the help of WOQI.

    From what I gather my appcat should then be functional (Canadian appcat) that is. However, I don't REALLY use a ton of apps anyway, so even if its completly fubar it isn't a huge deal.
  3. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #83  
    Oh, I'll be on Bell Mobility... a launch carrier.
  4. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #84  
    Doctoring with what? the AT&T stock 1.4.5 webOS doctor? Or a meta-doctored AT&T 1.4.5 rom?
  5. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #85  
    I can't doctor with a Bell Mobility doctor file, the phone knows it is an AT&T phone. I already tried doctoring it with my other Bell Mobility meta-doctor file.... it wouldn't work.
  6. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #86  
    Didn't think of doing that... lol... will try that now.

    Edit: Nope. Still get an error during activation, which is not overtly surprising, since I don't have the 3G connectivity required. Was worth a try though.

    Going to Meta doctor the AT&T webOSdoctor tonight and report in the meta doctor thread. If I can get in and get to the db3 settings I tihnk I will be alright.
    Last edited by Ecode; 10/05/2010 at 03:31 PM.
  7. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #87  
    I think I am in business.
    Meta doctored on the ATT rom, and got in bypassing the first run app.
    Had voice and text only, pulled off the db3 file and had to add Bell as under Data settings, and change some of the carrier settings - tossed that file back into Pre.
    Still had no data, but then went into manual settings and added the APN settings and voila!! 3G icon popped up immediatly, and it is tested to work fine.

    Ran first run app and it is going fine, I'm just backing up my old Pre and pulling off the files from the drive before completing my profile sign in.

    Thanks for your help!!
  8. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #88  
    Oh, and I have the app cat and it is looking like it is working fine.
  9. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #89  
    Corection - only free apps right now. Working on it though.
  10. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #90  
    Correction 2 - patching in a few patches from Preware casued the phone to go into an infinite loop of restarting.... looks like I'll have to re-meta-doctor and patch one by one to see where the problem is....
  11. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #91  
    Nope, not a kernel - just standard gui ones for the most part... but let me try that anyway.

    Still cycles when on the AC charger as well.
    Last edited by Ecode; 10/06/2010 at 10:58 AM.
  12. Ecode's Avatar
    Posts
    120 Posts
    Global Posts
    126 Global Posts
    #92  
    I tried to run EPR from webOS quick Install and got it to at least stop rebooting over and over... but it corrupted the OS so while I have a functional phone and email, I can't see any apps, notification are all messed up, and the top info bar is grey.

    All should be fixed when I meta doctor tonight... I have a feeling it was the new 'preferences' ultramix patch that did it. I'll reapply patches slower this time, and avoid that one, lol.

    EDIT: just one final edit before to close this out. After running my meta-doctor again, and fixing the APN and signing into my profile all is well again. Actually BETTER than it was the first time. After my virst meta doctor, when I patched I would get a small bug that said (no room available) or something like that from Preware. The patch still went in though.... however one of my patches yesterday casued the OS to crash.

    I do not have any issues so far with patching. I do still only have free apps in the catalog though. When I navigate to a paid app via Preware, the app at tells me I'm on the wrong OS for the app. So I figure that Bell (my carrier) can't tell what OS I am running (I am on 1.4.5). My account info is still in the app cat (although I had to update my CC info today - maye that's it?). My hope is after the next update (yay 2.0!) I could get paid apps back. Interesting to note though, all paid apps I had on my original Pre came in during the profile sign in though... so I still have the old apps I used all the time anyway.

    Cheers and thanks for the help!
    Last edited by Ecode; 10/07/2010 at 09:02 AM.
  13. #93  
    Hi to GFN and the other helpful pre|central members who are coaching the noobs in this thread. I'm hoping you may be able to help me.

    I am trying to unlock my AT&T Palm Pre Plus, purchased used and activated in the US, now trying to unlock it in Canada with a Fido SIM.

    When I start the phone up with the Fido SIM in place, it immediately flashes to the network unlock screen. From there, I can only access the emergency call dialpad, and can't find a way to get to the home screen (the swipe up gesture does nothing), to input the code to get into devel mode.

    I have succesfully installed the nextgenserver software and the Novacom drivers, but I am getting this error message when I try to use the software:

    Make sure you have Diag driver installed
    Starting server
    Now you should install
    Diag drivers if it's not installed
    Palm device connected
    Data collection error, check drivers

    I don't know where to get the diag drivers, and just plugging in the Pre and letting the installer run has been unsucessful. The initial install of the Pre itself worked fine, but now nothing installs when I plug it in again.

    I did let the computer restart after the first installation, and I have turned the firewall off. I am working with a Pre Plus that is freshly flashed with the latest official WebOSDoctor, so there shouldn't be any cruft or patches on the phone.

    I hope you have some ideas on where I can go next. Thanks for your assistance!
  14. #94  
    Quote Originally Posted by GuyFromNam View Post
    Sorry to say, but from what I can tell from here, you're having problems following step-by-step instructions.
    Sadly, that seems to be the case. This was all so new to me that it was overwhelming at first, but after a solid day of reading, I'm starting to see how all the pieces fit together. I've used the Palm Activation-Bypass Tool, and installed the drivers included with the NextGenServer package. This has got me to this stage (and error message):

    Make sure you have Diag driver installed
    Starting server
    Now you should install
    Diag drivers if it's not installed
    Palm device connected
    Device detected :
    IMEI: {my IMEI}
    Processing IMEI: {my IMEI}
    Process failed.33884416
    Please submit debug.bin info to your reseller
    Data collection error, check drivers

    Given that this is still a 'data collection error', it feels like I may have still done something wrong, so I found and followed these troubleshooting steps, with the results in italics:

    1. Novacom Drivers Not Installed (please install, from short cut in Start > All Programs > Multi .... )

    > These are installed and the program finds them.

    2. Phone is not in developer mode (refer to instruction manual)

    > Developer Mode is on (checked with webos200906060)

    3. The phone is in developer mode but the USB passthrough process did not start

    > USB Passthrough Control is active, and USB Port 1 is set to Diag. No related errors have popped up.

    4. Incorrect drivers installed for Diag mode.

    I used the provided drivers, and they seemed to install correctly. I've also got the latest ROM for the Pre (1.4.5).

    I've filed a ticket, but I'd appreciate any feedback on whether this is yet another common error that I'm stumbling into, or if I'm finally making some headway here.

    The one thing that is still confusing me is the very last page of the NextGenServer where they say:

    In order to unlock your palm pre, it must first be activated.
    The best way to do this is the way Palm intended with a working SIM card with an active data plan.
    If this is not possible the only way to activate, is to load your PALM pre with a patched firmware, which activates
    WIFI. You can activate your Pre over a wifi connection.
    However, I know that earlier in this thread, you adised against using patched ROMs for this process. As far as you're concerned, using the Palm Activation-Bypass Tool should be enough? I don't have actually activate the phone to let the unlock server work?

    Thanks again for all of your help. I appreciate the public service you've put in making this work, especially considering how often the help you have to give is for basic reading skills.
  15. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #95  
    Just wondering how quickly NextGen will support Pre 2 when the device is released. If the Pre 2 will already be on sale by the time I'm in Londen, mid November, I might buy one, activate it there and hope to be able to unlock it quickly afterwards.

    How long did it take before Nextgen supported the Pre Plus after it was released?
  16. #96  
    Quote Originally Posted by bigcatny View Post
    My phone was relocked when sent back for repair. It seems my original phone with the same imei has been sent back to me but I tried the original calculated unlock codes and they failed.
    I have three questions:
    1) In case I remember incorrectly, which code should I be putting in? the one marked "sim code"

    2) shouldn't this code unlock the phone again since it's the same phone?

    3) have you heard about this situation before and how was it resolved?
    They change the Lock key. U need to unlock it again. Was there, got the T-shirt.....
    Life moves fast, don't miss a thing!
  17. #97  
    Thanks Richard, that's what I was hoping to hear.

    Guy from Nam - Thanks too, was hoping JCT might be trolling the board but tech support was next on my list...
  18. #98  
    Ready to try it on my German O2 Palm pre original.

    Any risk?

    thx.

    p.s. Looking on Webos Doctor Versions - WebOS Internals and other sources.
  19. #99  
    Quote Originally Posted by dubiki View Post
    Ready to try it on my German O2 Palm pre original.

    Any risk?

    thx.

    p.s. Looking on Webos Doctor Versions - WebOS Internals and other sources.
    Any SFR webOS 2.0 doctor will be for the Pre 2, and will not install on your German O2 Palm Pre original.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #100  
    Quote Originally Posted by rwhitby View Post
    Any SFR webOS 2.0 doctor will be for the Pre 2, and will not install on your German O2 Palm Pre original.

    -- Rod
    thank you, rwhitby!

    any chance that community will cook webos2.0 for palm pre original? or wait for official release?
Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Tags for this Thread

Posting Permissions