Page 19 of 20 FirstFirst ... 914151617181920 LastLast
Results 361 to 380 of 390
  1. #361  
    Quote Originally Posted by Krab19 View Post
    It took me a while to get the driver working but besides that it worked like a charm on my rogers pre2
    What did you do to get the driver working. I am trying to get the R-ACM driver working under XP with no luck...
  2. #362  
    Quote Originally Posted by GuyFromNam View Post
    You probably tried to install the drivers from the wrong folder.
    Try the 'Palm_x86drivers' folder.
    I've tried those and the ones in the \palm pre\drivers\ folder. Any other ideas?
  3. #363  
    Quote Originally Posted by GuyFromNam View Post
    Yes, try again using the procedure in the OP under "If you can't get the drivers to install".

    You need to get to the screen where you see two lists - manufacturers left, and models on right hand side (well, something like that).
    Click Have Disk or something to that extent in this dialog.
    Yeah, I tried that too.
  4. #364  
    Quote Originally Posted by GuyFromNam View Post
    Sorry, can't really help if you say you followed all instructions to the letter, and tried every trick on the forum to fix it.

    You have two options left:
    - other computer
    - other user
    I have now tried two computers and one VirtualBox (all running XP). By another user, you mean in case I am making some kind of goofy error? :/

    It seems like others have struggled with this in the past. Was everyone able to finally install both drivers, or were there some who just gave up?
  5. #365  
    No, I am sure many have had no problems. I just mean of those that did have similar problems to me, were they able to solve it? I would like to know how they did it.

    I bypassed the FirstUse screen using #*DEVMODE#.
  6. #366  
    Quote Originally Posted by Ubuntite View Post
    No, I am sure many have had no problems. I just mean of those that did have similar problems to me, were they able to solve it? I would like to know how they did it.

    I bypassed the FirstUse screen using #*DEVMODE#.
    I had similar problem like this But the problem is you're trying to install Palm Drivers and not the specified, I mean that you're trying to install just the OMAP drivers and not the USB Port 1
    -Travis Antonio
    Trakyng Games


    Devices:
    -Motorola Atrix 4G (1.5 Ghz) (CM7 Neutrino) (Tegra Hack H^LLA POWERFUL)
    -Palm Pre Plus *DEAD*
    -Palm Pre Plus (Mom).

    Never forget to say Thanks, God bless you all.
  7. #367  
    Quote Originally Posted by TravisAntonio View Post
    I had similar problem like this But the problem is you're trying to install Palm Drivers and not the specified, I mean that you're trying to install just the OMAP drivers and not the USB Port 1
    I'm not quite sure what you mean.

    I am able to install one driver which gets listed under in Device Manager/Ports (COM & LPT) as:

    - [JIC] Palm Pre 2 Port (COM5)

    But the one I am unable to install is listed in Device Manager as:

    - ? Reduced CDC Abstract Control Model (R-ACM)

    Any further help would be greatly appreciated.
  8. #368  
    Do I need the R-ACM driver installed to proceed with the unlocking? I noticed that the device is not automatically recognized by the unlock client. When I manually select "Palm Pre 2", it says "you may now proceed". Can I?
  9. #369  
    Does anyone know where to get the Gak Asterman drivers. It seems that the drivers that came with my unlock client from nextgenserver.com are not Gak Asterman drivers. This is for a Palm Pre 2.
  10. #370  
    Quote Originally Posted by GuyFromNam View Post
    Those are the old original drivers that came with the first unlock client for the Pre.
    These will not work for the Pre 2.
    Oh, OK. Good to know.

    BTW, I assume I need to be able to install both both drivers to perform the unlock, correct? Still can't install the R-ACM driver.
  11. #371  
    Quote Originally Posted by Ubuntite View Post
    I'm not quite sure what you mean.

    I am able to install one driver which gets listed under in Device Manager/Ports (COM & LPT) as:

    - [JIC] Palm Pre 2 Port (COM5)

    But the one I am unable to install is listed in Device Manager as:

    - ? Reduced CDC Abstract Control Model (R-ACM)

    Any further help would be greatly appreciated.
    I have this exact same problem.

    All the files inside Palm_Win7_Vista_X64 start with HTC? Is that correct?

    Maybe it would be of great help if someone could post up the correct Windows 7 x64 driver files
  12. #372  
    Well they're 2, an O2 UK Pre-, and O2 UK Pre Plus, on Windows 7 x64

    PM on the way
  13. #373  
    exactly.

    It's the plus that I'm working on now, and that's on 1.4.1
  14. #374  
    No chance with linux?
  15. #375  
    this is super frustrating, especially when it states a 10 min unlock

    threw together an old xp system, installed everything. the unlocker ran a bit, then got a returned value something error. reset the phone and its still locked.

    With all due respect to all the hard work put into this, but why not develop it with Windows 7 or Linux like everything else Pre?
  16. #376  
    Ok finally got it to work on both the Pre- and Pre Plus.

    Installed XP onto my current (modern) rig and all was well. Guess it didn't like the old rig.

    Anyways, apologies for freaking out, it did drive me nuts, especially when it wont activation bypass under XP and I had to keep going back and forth into Ubuntu.

    Both are now fully unlocked and rocking WebOS 2.1.0

    Thank you precentral, webos-internals, and GuyFromNam
  17. #377  
    Quote Originally Posted by GuyFromNam View Post
    Perhaps something wrong with the USB on your older system. Did you use the ports on the front?
    Exactly that. Turns out the old rig I threw together was USB 1.1, which neither the Pre nor the unlock tools liked
  18. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
    #378  
    Do the unlock codes supplied by Nextgen Server still work? I am about to buy a Palm Pre Plus and would like to know before-hand if I can unlock it. I see that Nextgen Server site now has direct unlocking where the code is simply sent to you without the downloading of extra applications to obtain the code. Additionally, I would like to know if it is best that I update the phone to 1.4.5 using webOS doctor before I use the bypass tool. Lastly, I am not in the US or any of the supported countries to gain access to the paid apps on the App Catalog. Can I still access the free apps? If not, is there a site where I can download the free apps and transfer them unto the phone? Thanks all for your time. I appreciate it a lot!
    Last edited by anthonb; 07/09/2011 at 09:26 PM.
  19. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
    #379  
    New. Never activated. I would also like to know if it is best that I update the phone to 1.4.5 using webOS doctor before I use the bypass tool. Thanks for your input hus far. I appreciate it.
  20. anthonb's Avatar
    Posts
    96 Posts
    Global Posts
    104 Global Posts
    #380  
    Getting it activated in a launch country is out of the question since I'm currently not in one and do not have access to someone who can do that for me. I also do not have a Credit Card for any so that doesn't make any sense for me. I am really interested in the free apps and was wondering if they would be available.

    I would also like to know if it is best that I update the phone to 1.4.5 using webOS doctor before I use the bypass tool.

    Thanks in advance!

Tags for this Thread

Posting Permissions