Results 1 to 5 of 5
  1. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #1  
    There are a few apps in Preware with 'HD' appended their name:

    • UNO HD
    • Flashlight HD
    • Assassin's Creed-Altar's Chronicles HD


    When I try to install these apps on my Sprint Pre running WebOS 1.4.1 I get taken to the AppCatalog and one of the following messages appears:

    "This application is not available for your model"

    -or-

    "This application cannot run on your current operating system. Use the Updates app to install the system update and try again"

    The second message sounds like it's because I don't have 1.4.5 installed (not available in the US yet). But the first message is not as obvious.

    1. Does this mean the Pre Plus is required (due to, for example, higher memory requirements)?
    2. What does 'HD' stand for (high definition makes no sense in this context)


    Anyone know?
    .
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  2. #2  
    As far as I'm aware, it's HD as in "high definition". Probably just a gimmick to attract more sales.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. rlopin's Avatar
    Posts
    441 Posts
    Global Posts
    443 Global Posts
       #3  
    Quote Originally Posted by Jason Robitaille View Post
    As far as I'm aware, it's HD as in "high definition". Probably just a gimmick to attract more sales.
    Do you think they are trying to equate 'HD' to PDK apps, and this is why those two messages are appearing whenever I try to install one?
    .
    .
    Phones>Ericsson->iPaq->Treo700w>>PalmPre & TouchPad<<PC<-Amiga<-C64<-Vic20<-PET<Computers
  4. #4  
    Quote Originally Posted by rlopin View Post
    Do you think they are trying to equate 'HD' to PDK apps, and this is why those two messages are appearing whenever I try to install one?
    .
    .
    Those apps require webOS 1.4.5. that's why you are seeing the message.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  5. #5  
    They are for the Pixi and the Pixi Plus when 1.4.5 comes out.

Tags for this Thread

Posting Permissions