Results 1 to 16 of 16
  1.    #1  
    Starting yesterday, all of my Icons have completely rearranged themselves when I restarted my Pre. I had them set up perfectly on the three pages in certain categories per page. It all started when I was grabbing the Pre off of the TS in my car, and it fell on the floor and restared itself (which I'm sure a lot of us have experienced). Now, after that happened and the Pre booted back up, my Icons where completely in different spots than they were prior to the Pre rebooting.

    So, with that being said, I took the time to move all of my Icons back to where they were, and today when i did a Luna restart, the icons were all back to being rearranged again!!! Why is this happening? I didn't get any new Patches yesterday, so that's not to blame.

    Has this happened to anyone else?
    I am equivalent to a man dammit.
  2. #2  
    That's kinda unusal. You're quite sure this is not cause by a patch installed. If the problem persist, and there isn't any patch causing this, then run a utility to see if this would correct the problem.

    Good Luck.
  3.    #3  
    Yeah, I haven't installed a Patch for about a couple of weeks when it happened the first time. I'll try to explain what happened yesterday when my Pre rebooted itself after falling about 1 foot to the floor of my car. After waiting for the Pre to reboot, which usually takes about 3 minutes, I had the Bluetooth in my ear and noticed that with the palm logo still displayed on the screen, I noticed that a call was coming in, even though the Pre didn't fully reboot. Well since I was expecting a call at the time I dropped the Pre, I tried to answer the call by pressing the BT answer switch in hopes that from some miracle, the Pre would answer! Well that didn't happen, and by trying to answer the call, the Pre froze and I had to pull the battery and try to reboot again. Well like I said, I was expecting a call during this whole time, and after 2 minutes of rebooting a second time, the BT started ringing, so once again like an ***** I tried to answer the call! Same thing happened! The Pre froze again, battery pull again, and this time I waited until the Pre fully rebooted. This is when i noticed that all of the icons where rearranged. So I figured that that whole mess was to blame.

    Now, today after rearranging all of my Icons back, I installed a Patch that had nothing to do with Icons or anything like that (it was the Nascar hide app. When the Pre booted, all of the Icons where back to an annoying mess seemingly placed like I just bought the Pre. Pages two and three icons where arranges as if i just bought the Pre, but page one had all of the apps on it that I have installed via Preware and the App Catalog.

    Very weird.
    I am equivalent to a man dammit.
  4. #4  
    In that case, if the problem wasn't solve by running a webos utility repair, then run a webos doctor on the device. Just prepare to start over from scratch.

    Best of luck.
  5.    #5  
    Quote Originally Posted by rush View Post
    In that case, if the problem wasn't solve by running a webos utility repair, then run a webos doctor on the device. Just prepare to start over from scratch.

    Best of luck.
    That's what i was afraid of! Doctoring can be a pain sometimes, but maybe after the next update I'll do it. Thanks!
    I am equivalent to a man dammit.
  6. #6  
    Are you by chance running the SR71 kernel? Just wondering. I had similar problems while playing with that kernel. Doctored and installed back to F105 and don't have the problem again. I also doctored a few times while using the SR71 and problem never went away...Not pointing fingers, but still don't know where the problem was.
  7. #7  
    I had to do a battery pull yesterday and I had the same problem. I have not added any patches in a couple weeks and I've retarted the phone a couple times since I added any patches.
  8. #8  
    Ive had this problem twice already. The only way i fixed it was by doctoring.
  9. #9  
    I had this happen after one of the updates to SR71. Mine aren't necessarily rearranged but every app I installed thats not stock went the first page. I rearranged once again and once I rebooted I had the same problem. The speed improvement of SR71 is worth the leaving things the way they are but if someone knows where the problem lies I would appreciate it.
  10.    #10  
    What is SR71?
    I am equivalent to a man dammit.
  11. #11  
    Quote Originally Posted by voltageROCK View Post
    What is SR71?
    An experimental overclocking kernel for the Pre. There is a large discussion on the boards about it, if you do a search.

    If you are unfamiliar with them, then it isn't advisable to play around with them as it could possibly damage your phone and it will void the warranty.
    Sent from my favorite gadget!
  12. #12  
    been having the same issue, been assuming it was the kids or cat messing with the phone.
  13. LNWJ's Avatar
    Posts
    447 Posts
    Global Posts
    625 Global Posts
    #13  
    Had the problem too awhile back, couldn't fix it for the life of me. It led to me doing my 1st webOS Dr. Wasn't too painful.
  14. #14  
    There was an update to the 5x5 Icons v1 which was updated recently however did not work and thus brought you back to the default 4x4 setting. So I had to uninstall it and go with the 5x4 Icons v2 release which worked. I'm using the SR71 kernal as well.

    Looks like the 5x5 Icons v1 works again, with it's most recent update.
    Last edited by bobwonderful; 07/27/2010 at 03:08 PM.
  15. #15  
    I posted this response in a couple of other related threads, but haven't received a response...

    Are there any other options to fix this issue besides Doctoring the Pre? Is there a corrupted launcher pages/icon position preference file that can be replaced??
    I dont have SR71 but I do have the UberKernal installed. Didnt make any Launcher patch changes when this started happening.
    Personal = Treo 650 => Treo 700p => Treo 755p => Palm Pre ... [Pre 2?]
    and =====================> Apple iPhone => iPad
    Work ==========================> BB Storm => HTC EVO 4G

    MY PRE IS STILL MY FAVORITE BY FAR!!
  16.    #16  
    Quote Originally Posted by verwon View Post
    An experimental overclocking kernel for the Pre. There is a large discussion on the boards about it, if you do a search.

    If you are unfamiliar with them, then it isn't advisable to play around with them as it could possibly damage your phone and it will void the warranty.
    I actually did do a search after I posted that as I knew someone would tell me to do one! I am going to do an overclock, I just am waiting for this next update along with doing a doctor, and then the overclock is going to happen.

    Thanks for the help everyone.
    I am equivalent to a man dammit.

Posting Permissions