Results 1 to 19 of 19
  1.    #1  
    My pre's calendar has stopped working all of a sudden. The calendar icon is blank (no date shown) and when I tap it, nothing happens.

    I have already tried removing all patches relating to the calendar, that didn't help. I have then removed ALL patches from my pre, and that didn't help.

    Then I went and Doctored my pre...and that still hasn't helped. I still have no date on my calendar icon and it won't open.

    Any ideas?
  2. #2  
    Mine stopped working too. Same exact behavior as yours! I was going to try removing patches tonight, but I guess I won't since it didn't work for you.

    Let me know if you figure it out.
  3.    #3  
    Well, removing patches may help you, so I would at least give that a shot.

    As for me, I tried doctoring my phone again, to no avail...*sigh*
  4. #4  
    Do you sync with an Exchange calendar? I had an issue with my Exchange e-mail right before my calendar disappeared and I had thought that the two problems might be related.
  5. #5  
    I have been following this post and don't have a clue on how to help you.
    If removing patches doesn't work you might try loading the Ubercalendar app and see if that wake up your calendars.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  6. #6  
    Mine is working again! I opened Preware (for an unrelated reason) and noticed I had three updates (Internalz, FileMgr, and Snooze Duration Selection). I updated these and rebooted and my calendar worked.

    I have no real idea why it is working again, but I assume it had to do with the Snooze Duration Selection patch since that is calendar related.

    Hope you get yours working again.
  7.    #7  
    Quote Originally Posted by not-yet-pre View Post
    I have been following this post and don't have a clue on how to help you.
    If removing patches doesn't work you might try loading the Ubercalendar app and see if that wake up your calendars.
    Yeah, i've tried that. I loaded up the patch to see if it would "reset" something and force the calendar to work, but to no avail.

    I'm at a loss. I've removed everything, and doctored the phone twice...and the calendar just wont work. *sigh* I wish it would at least give me an error or something, but it is just like the icon doesn't even try to boot the calendar.
  8.    #8  
    Quote Originally Posted by cshrader View Post
    Do you sync with an Exchange calendar? I had an issue with my Exchange e-mail right before my calendar disappeared and I had thought that the two problems might be related.
    I do, but I haven't had any issues with that. I would have thought that doctoring the phone would have solved any of that as well, but on the off chance it hasn't I will remove the exchange email and see what happens.
  9.    #9  
    Update:

    So, I now have removed all patches, doctored the phone 4 times, did a partial erase, did a full erase and so far, still no luck.

    I even have palm support stumped...they have escalated the issue to a specialist tier.

    I feel so special.

  10. #10  
    I'm interested in what the fix ends up being. Please post when you/they figure it out.
  11.    #11  
    So far, no call back from Palm support, however as a test I did another doctor and created a new palm profile, and my calendar worked. However, since with a new palm profile it removes any history of apps I have bought, I am not fond of that solution.

    I doctored again, and went back to my old profile, and calendar was broken again. So I am now given the impression it is something wrong with my profile.
  12. #12  
    Do you still receive calendar notifications? Do they work?

    If you type calendar in the universal search and launch it from there do you get the same result?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  13. #13  
    I too had a profile issue (broken IM). What I did to fix it was turn OFF backup, then do a PARTIAL ERASE. It WILL delete everything in your profile BUT the app catalogue files--my credit card even stayed link. When the phone reboots, sign into your profile, then readd your accounts.
  14. #14  
    Quote Originally Posted by laelipoo View Post
    I too had a profile issue (broken IM). What I did to fix it was turn OFF backup, then do a PARTIAL ERASE. It WILL delete everything in your profile BUT the app catalogue files--my credit card even stayed link. When the phone reboots, sign into your profile, then readd your accounts.
    This step will wipe any contacts, calendar etc that are saved in the Palm Profile.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  15.    #15  
    I suppose I could try the partial erase without backup on.... My contact are all save via google.
  16.    #16  
    Quote Originally Posted by HardBeatZ View Post
    Do you still receive calendar notifications? Do they work?

    If you type calendar in the universal search and launch it from there do you get the same result?
    No, I do not get any notifications and yes, when I launch it from universal search I get the same result.
  17.    #17  
    Quote Originally Posted by Alamias View Post
    I suppose I could try the partial erase without backup on.... My contact are all save via google.
    So, I tried the partial erase with the backup off, and that seems to have worked! Calendar now works again.

    Now let's see if it breaks again after re-importing my contact info/calendar..etc.
  18. #18  
    If you can find exact steps you can do to break let me know, we can then investigate the issue further within Palm.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  19.    #19  
    I wish I knew. It was working fine one day, I put it on the charger, and then the next day it wasn't working anymore. I'll keep an eye on it, and if it happens again I will try to remember if I did anything special.

Posting Permissions