Results 1 to 9 of 9
  1.    #1  
    About 2 days ago I noticed that when my missed call notification comes up, there are 2 numbers listed. The first one is the work number of one of my contacts and that one is constant. The second number that shows is the actual missed call.

    It' looks like this:
    Missed call at 11:52PM
    (XXX)XXX-XXXX
    (XXX)XXX-XXXX Callers name and picture

    I cleared my call history thinking that might fix it, but it still shows up that way. Anyone know how to fix this? I'm on Sprint.

    Thx
  2. #2  
    have you recently had to doctor and use restore to one of the homebrew back up utilities to restore your contacts? Its possible your contacts are all linked up incorrectly.
  3. #3  
    Yes, that's definitely what it sounds like. Seems that that one contact's work number has ended up linked to all the other numbers in your contacts list.
    Sent from my favorite gadget!
  4.    #4  
    No, I haven't doctored or restored anything. I'll try removing that contact and then re-adding them back in to see if that works.

    Edit to add: I did remove the contact, did a Luna restart, tested a missed call and the number did not come up. I then re-added the contact and everything is working perfectly now.

    Thanks for your help!
    Last edited by kmcoch; 07/25/2010 at 09:55 AM.
  5. #5  
    This same exact thing has been happening to me for a few months now. The contact is an Exchange contact, so I guess I will have to delete him from my Exchange account and recreate after.
  6. #6  
    Quote Originally Posted by terryg View Post
    This same exact thing has been happening to me for a few months now. The contact is an Exchange contact, so I guess I will have to delete him from my Exchange account and recreate after.
    Checking the linking of the contacts in your phone. If they are incorrectly linked, that is in the Pre and not your Exchange Account, though a remove and add back may fix it.

    However, I found that didn't help mine. Whenever I resync, there are some it incorrectly links and I have to manually fix them. My Pre always links my son and my dad, even though the phone numbers are different and they are in completely different states.
    Sent from my favorite gadget!
  7. #7  
    Quote Originally Posted by verwon View Post
    Checking the linking of the contacts in your phone. If they are incorrectly linked, that is in the Pre and not your Exchange Account, though a remove and add back may fix it.

    However, I found that didn't help mine. Whenever I resync, there are some it incorrectly links and I have to manually fix them. My Pre always links my son and my dad, even though the phone numbers are different and they are in completely different states.
    I had checked it - no linking errors. The contact whose work number showed up was only linked to the correct facebook and Supercontact profile. Also, in my testing, I tried calling from several different phones - some that I had contact info for and some that I didn't. It didn't matter, his work number always showed at the top of the missed call notification.

    I deleted the Exchange profile for the contact and restarted Luna. It fixed it. I added him back, synergy auto-linked to the existing profiles and tested and it is still fixed. Yeah!
  8. #8  
    +1

    I have the same errors, and the only way I could fix this is when I ERASE all my call history but after a month or two it does it again
  9. #9  
    Quote Originally Posted by verwon View Post
    My Pre always links my son and my dad, even though the phone numbers are different and they are in completely different states.
    That's not a bug. That's a feature.

Posting Permissions