Results 1 to 7 of 7
  1.    #1  
    So ever since I got my Pre Plus my GPS has never worked. I was on the phone with Verizon today, and the lady asked me if "Background Data Collection" was On. I told her that that option wasn't available, only Auto Locate and Geotag Photos were available. While I was in the Location Services app, I clicked Preferences at the top left, then Locate Me Using... and I checked off Google Services. I went into Google Maps and it located me instantly, and Foursquare located me instantly, my GPS works now!
  2. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #2  
    Disappointment has you in it's crosshairs...
  3. #3  
    ....i wish it were this simple....
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  4. #4  
    Quote Originally Posted by GHT View Post
    Disappointment has you in it's crosshairs...
  5. #5  
    actually the op may be right. However, I've narrowed it down to things:

    1) turning off background data collection (although I'm not exactly sure what impact this would have on it)

    2) I installed GPS FIX homebrew app and that has fixed it

    that's the only 2 things I've done different and, like the op, my google maps and all other gps apps have an instant lock.
  6. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #6  
    The OP didn't indicate he had GPS Fix, though.
  7. Click's Avatar
    Posts
    91 Posts
    Global Posts
    1,344 Global Posts
    #7  
    Quote Originally Posted by GHT View Post
    Disappointment has you in it's crosshairs...
    You sir have made me laugh into tears with your comment!

Posting Permissions