Results 1 to 7 of 7
  1.    #1  
    I'm getting annoyed with that charging notification sound my Pre makes every time I put it in the touchstone. Anybody knows if there is a way to disable that?
  2. #2  
    Use the "Disable Charging Alert Sound" patch.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  3. #3  
    Yep, you can find it in Preware! That sound was driving me insane, along with the tones of the phone dialer. Some of the first things I hunted up patches to turn off!
    Sent from my favorite gadget!
  4. #4  
    haha... one of my favorite patches. A great patch is one that you simply take for granted
  5. #5  
    Can't find it on the Preware feeds now that I'm on 2.2.4.
  6. tmark86's Avatar
    Posts
    21 Posts
    Global Posts
    42 Global Posts
    #6  
    I am also looking for this patch on my newly franken pre2 running webOS 2.2.4. I found the advanced system prefs patch that appears to have a way to turn off the charging notification but when I switch it off it does not work.

    Thanks in advance for any help.
  7. gbobman's Avatar
    Posts
    169 Posts
    Global Posts
    242 Global Posts
    #7  
    Anyone have any ideas?

    Could forcing the old patch work for franken2?
    HS visor Deluxe (Blue) & Palm IIIx ► HS visor Prism & visorPhone ►P1 T|T & SE T68i ► Tapwave Zodiac2 & P1 Treo 650 GSM ►Treo 680 unlocked ► Sprint Pre(-)►TouchPad & Sprint FrankenPre2 VZW

    I will leave Palm/webOS only after kicking, screaming and wrecking anything on my way out.

    - (Sigh)... It died.

Posting Permissions