Results 1 to 9 of 9
  1. fathom614's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #1  
    Hi my pre is getting up to 120F and wifi keeps trying and trying to connect but keeps failing to find any networks it just keeps searching. Was fine 2 days ago now I am worried about the heat and wifi. What could have gone wrong and does anyone know of what I might be able to do. I am overclocked at 800MHz. The heat only happens when it being charged on either the touchstone or wired and not from the overclocking. (at least I think) Thanks.
  2. #2  
    Well, the fact that WiFi keeps trying to connect makes the Pre hot. Also, restarting your phone should stop the WiFi issues. Try reducing the amount of apps that run in the background too. Apps like feedreader and so on. Reduce them.


    Update: I just read that you said the heat happens when you're charging it. You must use intense apps when its charging on the touchstone. Like Pandora and so on....
  3. #3  
    If you are using screenstate 800/500MHz, get the Quick System Tasks app and set it to turn off the screen when on the touchstone.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  4. #4  
    try turning wifi off for now
  5. fathom614's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #5  
    No apps running from a fresh restart wifi off try turning it on and it just searches. Well the phone has been freezing up like 2to3 times an hour. I charge the phone normally like I have except for now it starts to get scorching hot.
  6. fathom614's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #6  
    Baterry went from full charge to 64% in 10 MINUTES!!! What is going on? Pre is just charging no apps running wifi still jacked up is it time to take it in AGAIN?
  7. #7  
    What is your current set up? Pre or Pre plus? What version of webOS? Which kernel are you using?
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  8. fathom614's Avatar
    Posts
    18 Posts
    Global Posts
    41 Global Posts
       #8  
    Quote Originally Posted by vza33 View Post
    What is your current set up? Pre or Pre plus? What version of webOS? Which kernel are you using?
    I'm on original palm pre. Well I did webOS repair and doctor (so I'm back to stock) and my wifi still just searches and the phone keeps freezing, still getting super hot. Going to have to take it back to sprint.
  9. #9  
    Quote Originally Posted by fathom614 View Post
    I'm on original palm pre. Well I did webOS repair and doctor (so I'm back to stock) and my wifi still just searches and the phone keeps freezing, still getting super hot. Going to have to take it back to sprint.
    Sorry to hear that...I hope they replace it for you.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions