Results 1 to 15 of 15
  1. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #1  
    My Pre Plus has been on 'network time' since I got it the day after it came to AT&T. Regularly, I will see my friend's iphone (AT&T) and notice we do not have the same time, oftentimes as much as 5 minutes apart.

    More recently, I've noticed my Pre being different from my vehicle's time, from which I set to the Pre because obviously the Pre has network time.

    Just yesterday I noticed my Pre being 5 minutes off from my microwave and oven even though I had set them to the pre after I got the pre. I changed the oven and microwave to the Pre when I noticed that, and just this evening we were EIGHT minutes off.

    When I saw we were eight minutes off, I swapped from network time to non-network time and typed on the pre the time the microwave and oven had. 30 minutes later, the Pre was 30 minutes wrong.

    Furious, I swapped from non network time back to network time. I turned airplane mode on and then back off to get the time to update. It updated correctly, and then HAS STAYED AT THAT TIME FOR THE LAST 9 MINUTES. THE PHONE IS NOW 10 MINUTES WRONG.

    Is this my punishment for staying away from Apple? I'm not sure how you return a phone whose box was destroyed for warranty (UPC) purposes? I literally bought this POS the day after it came from AT&T.
  2. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #2  
    I'm sitting here at my laptop.

    I turned network time off and on and got it to reset the time. It reset itself to exactly what my laptop displayed.



    It is now 4 minutes different from my laptop, 6 minutes later. It's like the Pre has 80 second minutes.
  3. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #3  
    It was just 10 minutes wrong (look at the timestamps of my posts).... and I turned airplane mode on and back off and it updated to being perfect with my laptop again.

    This is truly unbelievable.
  4. #4  
    Have you modified the phone in any way?
  5. #5  
    There is a free app in the App Cat that will fix this bug for you. I am sorry that I don't remember the name, but someone here will.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  6. #6  
    Quote Originally Posted by Blaize View Post
    There is a free app in the App Cat that will fix this bug for you. I am sorry that I don't remember the name, but someone here will.
    In this case the app you are talking about I believe is called Clock Sync... but that wont fix the problem if the clock isnt keeping time at all.

    The OP states "It updated correctly, and then HAS STAYED AT THAT TIME FOR THE LAST 9 MINUTES. THE PHONE IS NOW 10 MINUTES WRONG."
  7. #7  
    True, but then he was able to continue updating it, and then it would start losing time again, so there is at least hope that it would help...
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #8  
    Clock sync does not help.
  9. #9  
    I already said it wouldnt... now... back to the question I asked. Have you changed your phone in any way around the time this began? We cant trouble shoot the problem if you dont give us any information.
  10. #10  
    The Pre did have an issue with keeping time, so there was a need for a while to have some kind of automated resync every so often, but Palm fixed that issue with an update. Since then, my clock has been perfect. But it never had the issues that the OP is reporting.

    I would recommend a full shut down and removal of the battery--wait 10 minutes or so, then reinstall the battery and power up the Pre. If the issue comes back, then there is almost certainly some kind of hardware issue.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  11. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #11  
    Quote Originally Posted by bluewanders View Post
    I already said it wouldnt... now... back to the question I asked. Have you changed your phone in any way around the time this began? We cant trouble shoot the problem if you dont give us any information.
    No, this is probably the least modified Pre out there. Not a single homebrew app, and only about 6 total apps installed. Nothing custom at all. No Preware or anything.
  12. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #12  
    Thanks all for at least trying here.

    Last night when I went to bed about 1am and my phone was still saying 11:37pm, I turned the thing off and let it stay off all night. Turned it back on about 15 minutes ago and so far it has been correct.


    Crossing my fingers here.... I'm now <3 months into my shiny new 2 year contract.
  13. #13  
    Quote Originally Posted by mdameron View Post
    Thanks all for at least trying here.

    Last night when I went to bed about 1am and my phone was still saying 11:37pm, I turned the thing off and let it stay off all night. Turned it back on about 15 minutes ago and so far it has been correct.


    Crossing my fingers here.... I'm now <3 months into my shiny new 2 year contract.
    Maybe it's not a brand new phone.
    It could be a refurb.

    Anybody know a ##786# hash for ATT?
  14. mdameron's Avatar
    Posts
    7 Posts
    Global Posts
    229 Global Posts
       #14  
    Quote Originally Posted by dbd View Post
    Maybe it's not a brand new phone.
    It could be a refurb.

    Anybody know a ##786# hash for ATT?
    If it is not brand new, I will be suing AT&T for selling me a "brand new" phone.
  15. Gaidal's Avatar
    Posts
    52 Posts
    Global Posts
    57 Global Posts
    #15  
    I also have clock issues in airplane mode. My clock has advanced exactly 1 minute in the past hour and a half. Works normally when connected to a network.

Posting Permissions