Results 1 to 6 of 6
  1.    #1  
    For reasons unclear to me, I've lost audible notification of SMS messages.

    The phone still vibrates for texts and the Pre rings for phone calls, i.e. the ringer switch is on.

    I use my phone like a pager, so I'm steps away from doctoring it, which I really don't want to do.

    Ideas?
  2. #2  
    did you go check settings in the sounds and ringtones app? See if it is set to just vibrate
  3.    #3  
    Thanks for replying.

    Correct me if I'm wrong, but there is no simple "vibrate" option for the RINGER SWITCH ON option. There's only SOUND or SOUND & VIBRATE.

    Regardless, for texts, it vibrates without audible notification no matter what setting I use in the RINGER SWITCH OFF and RINGER SWITCH ON options (with my ringer switch set to on).
  4. #4  
    Go to Messaging App.
    Go to it's menu and click Preferences&Accounts. Change it there.
    System song for default sound, or ringtone for, well ringtones.
    Last edited by imop45; 07/21/2010 at 06:21 PM. Reason: meno/menu
    http://<font color="Navy">Poll: Requ...r webOS</font>

    Coming soon-Calm Alarm
    Quote Originally Posted by SirataXero View Post
    Palm Pimp.
    Comes with 2 free Pixis.
  5. #5  
    Check the Preferences in the Messaging app. That can be set to Vibrate, System Sound, Ringtone or Mute.
  6.    #6  
    You two were both right on the money. I am overcome with gratitude. I love the Pre community!!

Tags for this Thread

Posting Permissions