Page 1 of 14 12345611 ... LastLast
Results 1 to 20 of 265
  1.    #1  
    So I woke up this morning to find my Palm Pre Plus (Verizon) had been wiped! Anyone else have this issue?
  2. #2  
    Is it really yours, lol?
  3. #3  
    Do you happen to be on an Exchange server? If so, your phone can be remotely wiped.
  4.    #4  
    No I'm not on Exchange and yes it is my device. I woke up and all the screen said is reset, no signal bar and I could not access anything but the emergency call button. Once it reset it had me sign into the palm profile again to restore my data. Bizarre.
  5. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #5  
    the standard questions.

    any mods?
    are you the only one with access to your palm profile?
    is it a refurb model?
    as it been overclocked?
  6. #6  
    Are you the only one living there? Perhaps it's a practical joke. This just seems like a really weird issue to me - it couldn't have been accidental, because you have to confirm (twice, I think) that you really want to reset the device.
  7. crabbz's Avatar
    Posts
    78 Posts
    Global Posts
    156 Global Posts
    #7  
    The same thing happened to me! This morning I get up and my pre says I'm not logged into my profile and needs to be reset. So I reset and I have to log back into my accounts and it downloads my backup. At first I thought maybe Verizon released 1.4.5 but no, it is still on 1.4.1.1. All the homebrew apps I installed are gone but the app catalog stuff is there and it looks like the files on the USB mass storage side are still there. I'm not using exchange and I'm the only one with access to the phone. I haven't installed any kernels, patches nor themes, just homebrew apps. It is very strange and a little disturbing. I've had the phone for a bit less than a month. I wonder if this indicates some sort of hard crash or is something else going on?
  8. #8  
    Quote Originally Posted by crabbz View Post
    The same thing happened to me! This morning I get up and my pre says I'm not logged into my profile and needs to be reset. So I reset and I have to log back into my accounts and it downloads my backup. At first I thought maybe Verizon released 1.4.5 but no, it is still on 1.4.1.1. All the homebrew apps I installed are gone but the app catalog stuff is there and it looks like the files on the USB mass storage side are still there. I'm not using exchange and I'm the only one with access to the phone. I haven't installed any kernels, patches nor themes, just homebrew apps. It is very strange and a little disturbing. I've had the phone for a bit less than a month. I wonder if this indicates some sort of hard crash or is something else going on?
    This happened to me once, during Palm's App Catalog outage a few months ago. Getting signed out of your Palm profile is BAD. It means that your phone will go back to factory settings and re-sync and re-download everything, but your usb files will be there.
    Life moves fast. Don't miss a thing.
  9. #9  
    If you have any of those F10x Kernels or any kernel except for the standard Palm kernel, then you only have yourself to blame for this. Devs always tell you that you are held responsible for hacking your phone. Also, my phone actually did log me out of my Palm Profile too. Thats something you should be blaming Palm for. I called them and the best they could give me is that i should restart and download all my apps again.
  10. #10  
    WOW..i thought it was me only...It happened 2 me also around 5am this morning...was really ****ed all my IM conversation r gone...but on the bright side got all my pics back =)
    I have a virgin phone meaning no preware nothing.
  11.    #11  
    My phone doesn't have any preware. Just the latest Official OS from Verizon. It did retain all of my music, pics, etc. But SMS threads are gone. Just randomly reset. No practical joke played on me haha.
  12. #12  
    Quote Originally Posted by tomi666 View Post
    To blame for what? Are you linking this to custom kernel use, and if so, why would that be? Or am I completely misreading this?
    Yeah. You are completely misreading it. Im simply citing that fact that if you use custom anything and your phone malfunctions then you only have yourself to blame. Then again, i could be simply that a custom kernel/anything wasnt used, then give Palm a call and give them a little bit of your time like i did . The lady on the phone told me to "reset my phone and download all my apps back". I simply asked her why my phone decided to log out of the Palm Profile all by itself and she gave me an unnecessary answer.
  13. #13  
    this happened to me also. TWICE this morning. now I am stuck on a screenshot of clouds and cannot do anything.

    HELP. how do I get it to start normal? Did others here having this problem have troubles after the first reboot?
  14.    #14  
    My device prompted me to reset it twice. After the resets I was able to sign back into the Palm profile, service activated as normal.
  15. #15  
    Quote Originally Posted by strykr View Post
    this happened to me also. TWICE this morning. now I am stuck on a screenshot of clouds and cannot do anything.

    HELP. how do I get it to start normal? Did others here having this problem have troubles after the first reboot?
    Try a battery pull and power up again.
  16. #16  
    Quote Originally Posted by Jason Black View Post
    Try a battery pull and power up again.

    Thanks, that was my first thought. Trying my 3rd reboot now.
  17. #17  
    I had the same thing happen to me this morning. When I picked up my phone it said that I had been logged out of my Palm Profile. My device was reset and I had to sync everything back to the device. Very random.

    And yes, I have patched my phone through Preware and had a custom kernel installed, however I don't believe that cause this to happen.
  18. #18  
    Also, although my texts/phone history/etc. were all gone, my patches all remained as far as I can tell.

    I know Ill need to reinstall preware and govna, but do you think the uberkernel is still there or should I reinstall it?
  19. #19  
    I'm glad to see this post as the exact same thing happened to me this morning. I've never seen this happen and I'm on my original Pre purchased over 1 yr ago. I've re-downloaded Preware to get my patches back but it seems like allot of the feeds are down so there is a ton of stuff missing. I don't know if my Uberkernel is still around.

    Hopefully Rod or someone in the know chimes in soon.
  20. #20  
    On a Sprint Pre here since launch day and nothing has happened like that to me.

    From what I am reading, it sounds like this is only happening on Verizon Pre Plus? Anyone having this problem and not on Verizon? If not then I would call Verizon and give them the what for?!?


    Nokia (red phone) --> Denso TouchPoint TP2200 --> Samsung SPH-N400 --> (Palm VII) --> Sanyo 5150 --> Palm Treo 650 --> Palm Pre --> Sprint FrankenPre 2 --> (HP TouchPad)/(HP Pre 3 - Wifi) --> Galaxy Nexus (with TS mod and hopes of Open webOS!)
Page 1 of 14 12345611 ... LastLast

Posting Permissions