Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 265
  1. #121  
    The bad news is that about 4:30 this afternoon, I saw my Verizon Pre screen light up with a message while it was off and just sitting on a table. It wanted me to sign into my Palm acct. I did, and also had to set up my email accounts again. The Palm Backup did in fact reinstall all my "paid apps". As my patches and such were gone, I just finished installing Preware via Windows. The good news is that upon reinstalling the Pre Backup Utility and using my backup archive from last night...all seems fine. THANKS DREW!!! Donation coming! Great program! I'll sleep tonight. I had NO kernels installed and only use some of the "run-of-the-mill" patches. Only thing I can think of is that there must have been some sort of interruption on Palm's end. All of these problems at once today are not coincidental.
  2. Stormbot's Avatar
    Posts
    65 Posts
    Global Posts
    158 Global Posts
    #122  
    Service Provider: Bell Canada
    Time of incident: 5 p.m.
    Phone type: Original Pre (non-refurb)
    OS version: 1.4.1
    Notes: Overclocked to 800mhz, and have messenger patches installed


    Description:
    I experienced a random reboot and was forced to re-setup my palm profile. Now I'm missing "page 2" of my app launcher. There's nothing there. Also, I lost all my apps and it seems I have to restart all over again.

    Question:
    1) Since I overclocked my Pre, how does this incident affect the kernal?
    2) How does this affect all the patches I had installed?
    3) Do you recommend a visit to the Doctor with older version (1.3.2 then upgrade to 1.4.2) ?


    Kind Regards,
    Prebot
  3. #123  
    My stuff got wiped too and I just need a way to restore my contacts. I didn't have anything modded, nothing special. This is actually the only "no-frills" device I own that I DIDN'T do anything to to warrant this sort of thing.

    I had the OS on the latest update, no apps and whatnot that I didn't get from the app store.

    Oddly enough, all my other stuff is fine (USB loaded data, etc.) I just lost all my contacts with absolutely NO other copy of them on a computer or written down... I miss address books.

    Anyway, whatever help is greatly appreciated.
  4. fauxreal84's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #124  
    So around 3pm today driving home from towson,md i was "forced" to reboot and reload everything. i use preware and various patches including Govnah. i thought something was weird with my phone today being that i setup Govnah to pretty much double my battery life. so i unplugged my phone at 7am and by 9am in was at 75%. i thought hmmm somethins not working. then my earpiece wouldnt work along with the proximity sensor. so after trying to make phonecalls and not hearing anyone my phone shuts off and turns back on and wants to reboot, then again, then reload everything. its really not that bad due to Palm haveing a very nice backup plan. just a pain in the ***. oh and for the past week my phone has shut off randomly here and there
  5. fauxreal84's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #125  
    Quote Originally Posted by quantum226 View Post
    Only thing I can think of is that there must have been some sort of interruption on Palm's end. All of these problems at once today are not coincidental.
    i agree, a little hickup in the system. its bark was worse than its bite
  6. #126  
    I experienced the same problem tonight my device reset itself.
  7. #127  
    my sprint pre' was swiped today also, i think palm did on purpose to phones that had apps that needed to be removed ie. free ringtones. i cant find it anywhere anymore. i wonder if everyone that got wiped today had that app.
  8. #128  
    My Pre got disconnected from its profile last night. I'm in the Netherlands using carrier KPN on a German O2 Pre. Lost some data and homebrew. The (5) patches were still there though.

    I was thinking that these kind of hick-up are not good for the WebOS name. If this would have happened during work hours I would have been even less amused.


    Paul
  9. #129  
    It also happened to one of my friend wherein it took him almost an hour reconfiguring everything back. He's worried to bring his phone during his vacation. Hope this can be fixed asap.
    www.now-movie.co.nr
    Together we stand, divided we fall.
  10. #130  
    through our member Hardbeatz. Give him the information requested in his post:

    http://forums.precentral.net/palm-pr...ml#post2567573
  11. #131  
    Hi!
    It happened yesterday morning on my Palm Pre with 1.4.5 from O2 Germany. My Carrier is Vodafone Germany.

    It's perhaps a little hint to use the Pre Backup Utility a bit more often.
  12. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #132  
    Happened to me on 7/11! I tried to update an app in the App Catalog. When the download failed I decided to delete the app and reinstall it. The download still failed, so I restarted the device. When I opened the App Catalog my device said that I was logged out of my Palm Profile and made me restart again. This did a reset and caused me to lose all of my homebrew apps. My apps from the App Catalog reinstalled and everything on the USB drive was still there. All my patches were still installed and working, but weren't recognized by Preware until I reinstalled them.

    Palm PrPrPr&#$275$;
    Sprint
    Louisville, KY, USA
  13. Habidabad's Avatar
    Posts
    96 Posts
    Global Posts
    98 Global Posts
    #133  
    Quote Originally Posted by pgirgis View Post
    my sprint pre' was swiped today also, i think palm did on purpose to phones that had apps that needed to be removed ie. free ringtones. i cant find it anywhere anymore. i wonder if everyone that got wiped today had that app.
    You'll need to install it with webOS Quick Install.

    http://www.jeharrisonline.com/palm/f..._1.3.1_all.zip
  14. #134  
    After my phone was forced wiped, I lost all homebrew apps. But I think most if not all patches are still installed. My landscape email, brightness in device menu, gps in device menu etc.

    So I reinstalled preware and it says I have no patches. Should I doctor to get preware to know what patches are installed?
  15. #135  
    This happened to me on the night of the merger with HP. It happened somewhere right around midnight.

    I have a refurb Sprint Pre running 1.4.1.1 with thunderchief and a ton of patches. I was able to recover everything of course thanks to save/restore + Preware; but it was still inconvenient.

    I'm from the Cleveland, OH area.
  16. #136  
    Same problem here, it happened yesterday at about 10 a.m. to 11 a.m. CEST. I'm on O2 Germany with a german Pre.
  17. #137  
    I have to say that, being a Pre owner, this possibility of having my, or my wife's phone wiped is very troubling. Her phone lost it's Profile-ness a few months ago and she lost some data from some of her apps that is not backed up anywhere. (I realize that there is now a save/restore app that can save off application data of some applications, but I would not consider that as something regular users would be delve into or know about.) She had put lots of work entering data into the app and having been burned by this, she is no longer interested in using applications to extend the functionality of the Pre. The reason I am taking the time to share this is to make the point that this "feature" is terribly designed. This should never happen. Our phones should never become useless just because of a temporary glitch on the backend. We need to have confidence that as long as we've got our smartphones with us, we'll have whatever we're accustomed to using them for (knowing that network availability is usually necessary as well). There just needs to be much more resiliency in the way that the smartphone is linked to it's Profile such that periods of inactivity or even many failures to authenticate are easily tolerated and the action of "wipe and authenticate to Profile" should never happen erroneously.
  18. #138  
    Well put, davsalinas!
  19. #139  
    Service Provider: Sprint
    Time of incident: Overnight 7/20-7/21
    Notes: Generic patches, nothing special. Not overclocked.
    Location: LIVING IN COSTA RICA. NO NETWORK ACCESS. PHONE WAS ONLY CONNECTED VIA WIFI.


    Description:
    Woke up to the phone telling me that I needed to log into my Palm profile.

    BIG Issue:
    When I try to sign into my Palm profile I am told that I must be connected to the Sprint network. I spent hours on the phone with Sprint and Palm. They have concluded that the only thing I can do to restore functionality to my phone is return to the United States/Sprint network area (Sprint did offer to credit me the cost of international data roaming so that I could connect here in Costa Rica, but when I kept pressing the issue we realized that CR only has a GSM network, so I wouldn't be able to connect.)

    Question:
    Does anyone have any suggestions about how to bypass or sidestep the necessity of being on Sprint's network when reconnecting to my Palm profile?

    Thanks!
  20. #140  
    Happend to me as well two weeks ago. I thought that their was a voltage peak or something like that which forced my Pre to "clean" himself. But now I gues it was the same Problem as mentioned here.

    I have a free GSM Pre (1.4.59 with Alice/ o2 as carrier.
Page 7 of 14 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions