Page 14 of 14 FirstFirst ... 491011121314
Results 261 to 265 of 265
  1. #261  
    Well, how about this one...

    I woke up this morning to the "funky orange, flower, tree branch, anemone" screen. I didn't completely spazz out because this has happened to me before. Save/Restore, the Installed Package List through Preware, the webOS QuickInstall, and having all of my "official" apps redownload through Palm worked just fine.

    Here's my problem this time (which by the way, I can't seem to find a similar situation in the forums)...

    1. When I say there is nothing now on my USB drive, I mean NOTHING! The '.developer', 'DCIM' (and '100PALM' subfolder), 'downloads' folders are all EMPTY. The only other folder that shows on the drive is the 'ringtones' folder, and the only file in there is the 'Pre' file.

    2. My disk properties now says that I have 6.68 GB of free space left. Strange, because as of last night, I had a little less than 2GB left.

    WEIRD STUFF IS NEXT!

    3. I didn't have to login to my Palm Profile. My contacts, messaging, phone log, email, calendar was all intact. I can still see all of that from the last few weeks.

    4. My custom things on my launcher (with the exception of the quick launcher bar) are all intact. My patches for battery display, all eight of my named launcher pages, and my created 'website' buttons/icons are there and on the page(s) that I put them on.

    5. Where are my apps (regular and homebrew) you may ask? Gone. Not a single app besides the stock apps are showing on my phone. The first thing I did was go to the App Catalog and under 'My Applications' it lists NOTHING. I then go to some of my apps in the catalog (i.e. Angry Birds, Outline Tracker, Crosswords, etc.) and when I select them, at the bottom it notes that I can 'Download for Free'. When I used webOS QuickInstall to reinstall Preware, I looked at the 'Saved Package List' option. Oddly, ALL of my apps, patches, and homebrew stuff was there. Which is when my next step was to look at my USB drive and seen nothing.

    Can someone PLEASE tell me what just happened? I'm at my wits end, and I don't want to doctor the phone if I don't have to. I'm just wondering if anyone else has ever experienced or even HEARD of such a thing.

    Any comments are welcomed. I thank you all in advance for your help!
  2. #262  
    This happened to me twice now. The first time I was attempting to update an app (Notes by Inglorious Apps) on my Pre (Sprint). At first I thought it was the app since there were several users that were having the same problem. Good thing I had Save/Restore installed! The next time was yesterday while I was browsing the App store. I don't understand why this keeps happening, but it's frustrating to say the least.

    Does anyone know if a root cause has been identified?
  3. #263  
    This same thing happened to me this weekend. The patches I use are still active, but all my apps are gone. Personal data is still there, just apps disappeared. Did anyone figure this one out?
  4. #264  
    Me too. I was watching Colbert vid and had a loud stuttering sound for 20 secs, a reboot, and all my 3rd party apps/vids/data/pics gone. But my memos/contacts/(seemingly all) patches/sms's/browser bookmarks were still here. Thank the nonexistant spritual beings that all that data is still there. I was running uberkernel at screenstate 500/800 on 1.4.5.

    I can't wait for the Sensation reviews to compare it to the Galaxy s II, but I think HTC locking the Sensation's bootloader is a deal breaker.
    M100=> 180 => 270 => 600 => 650 => 680 => 680 => 680 => Pre(GSM Pre minus)=>Galaxy S2 32GB
  5. #265  
    This is happening to my mom's phone frequently. Her phone is stock OS, no patches/homebrew apps. Any one have any success in demanding sprint replace the phone (without the insurance plan)?

    she has an original palm pre, running on sprint
    Last edited by tarirene; 07/17/2011 at 10:53 AM. Reason: more info on phone
Page 14 of 14 FirstFirst ... 491011121314

Posting Permissions