Page 12 of 14 FirstFirst ... 27891011121314 LastLast
Results 221 to 240 of 265
  1. ericp74's Avatar
    Posts
    71 Posts
    Global Posts
    79 Global Posts
    #221  
    I figured the same thing & after reading all the post in this thread. I cant seem to find any other way to fix the problem.

    I could just do a reset from the device, but might as well do a complete doctor if i have to start from scratch.
  2. #222  
    Being logged out of the profile is nothing that an app or patch could possibly cause. As far as I'm aware it is not possible to log out of the profile on the device or elsewhere for that matter. The log out occurs profile server side as far as I know. This can be observed if you have two devices and try and log into the same profile on both devices the one already logged in will be logged out automatically as the other is logged in. Getting logged out of the profile has even happened to at least one person right after logging in from a fresh doctor of their device when there was nothing installed to consider an app or patch as even a remote contributor.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  3. #223  
    It's discouraging that there is no known cause behind this phenomenon. I'll share my story for the record.

    A few days ago my day 1 Sprint Pre was having trouble turning the screen on. I would hit the power button and nothing would happen. I would hold it down and after 10 seconds or so it would finally come on. Frustrating to say the least. I decided a reset was in order.

    I did the "Erase Apps & Data" reset (I figured I'd start small) but when it restarted all I had was a blue sky and a non responsive phone. I ended up using WebDoctor to get it working again. Wiped the whole thing clean.

    All was well until last night I got the "Restore Required" message. I thought it was odd but hit the button and let it do it's thing. I was a little upset that it had to re-download all my apps AGAIN and re sync, etc.. but at least it didn't erase my photos I had taken since the Doctor. Problem is, a couple of hours later I got the message to Restore AGAIN. And this morning, around 10 am Central, AGAIN.

    My pics are still on the phone but it didn't ask for my email accounts and my apps are not being downloaded. I've got blank pages where apps are supposed to be. I check for updates and it says I have them but when it opens the updates page it's blank.

    I'll try the Doctor again tonight when I get home and hope that fixes it. This can NOT keep happening.

    UPDATE: I just opened my contacts list as it is EMPTY. All my contacts GONE. NOT GOOD. I double checked my settings. I'm signed in fine. It even let me download Angry Birds for free so Palm knows it's me. Something is very odd here.

    I'm going to try the "Erase Apps and Data" again and hope for the best. If I get the blue sky I'll have to wait until I get home tonight to doctor it again. Pray for meh.

    UPDATE 2: It just keeps getting better! *cries*
    After the reset I was relieved to see the notification pop up with "App Catalog: Restoring applications". However I was not asked to re sync my email accounts (apparently it's forgotten them?) and my contacts is still empty, although now there is a list of services it's asking me to sign in to. I don't know what's happening here, but I get the sneaking suspicion my contacts data has been lost in the cloud. If that's the case I'm going to be ****ed. Palm has forced us into trusting them with our info by not providing us a means to back our data up to a PC.
    Last edited by sweet greggo; 09/08/2010 at 12:21 PM.
  4. #224  
    It sounds like your previous doctor of the device didn't work correctly, like it got interrupted or something caused stuff to get corrupted in the process from some sort of interference. Personally all of my contacts are in either my google or yahoo accounts. That way the info is available to be from more than one source. And I personally recommend if contact info is critical that there be redundancies for that info. Such as synced with exchange or more than one of the other accounts like yahoo, google, etc. I think there are other sync solutions as well from 3rd parties. If you have all of your data backed up and redundancies of the backups for critical stuff then this happening is painless and so is using the doctor or otherwise resetting a device or even getting a new device. Anyways also a known issue doesn't mean they know the cause, that is what they are trying to figure out but everyone that has the issue occur needs to let them know so they can use info gathered from each case to solve the issue.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  5. #225  
    I've got my account synced with google, so I didn't lose anything, but that's totally not the point. Palm is forcing us to trust them with keeping our data secure in the cloud and in this instance they failed. This is unacceptable. Palm needs to provide software that backs up our data locally, period.

    Back on topic, I didn't have to re-doctor my pre after I reset it that last time. So far. Hopefully I've seen the last of the random restore. If it does it again I'll re-doctor.

    I hope that Palm is taking this matter seriously and finding a solution.
  6. #226  
    Well that didn't take long. I just got the Restore message. I'm not very happy right now.

    I'll re-doctor tonight and pray that it takes. I am sooooooo ready for the Pre2 it's not even funny.
  7. #227  
    Well it just keeps getting better! My phone is now in a temporal loop. It boots up to the Sign In screen. I enter my info. It shows the spinning circle for a few seconds then reboots... into the Sign In screen.

    Of course I'm at work and can't do anything about this until I get home tonight, so I'll be without the use of my phone for the rest of the day.

    FRAK!!!
  8. #228  
    Quote Originally Posted by sweet greggo View Post
    Well it just keeps getting better! My phone is now in a temporal loop. It boots up to the Sign In screen. I enter my info. It shows the spinning circle for a few seconds then reboots... into the Sign In screen.

    Of course I'm at work and can't do anything about this until I get home tonight, so I'll be without the use of my phone for the rest of the day.

    FRAK!!!
    If a hard reset(Batt Pull)can't fix that.. then when you get to a PC. run a doc to see if that fix the problem. Try one of these versions: Webos Doctor Versions - WebOS Internals.
    Note: These phones dont "Frak" :smile
    Best of luck.
  9. #229  
    sweet greggo,

    Sounds to me like the file system or OS got corrupted. The log out issue is one thing but the looping and repeated getting the logged out thing is on top of that. I agree that a local backup is a good thing but we have ways to do this already though not from palm directly. Which is sort of part of the point I was trying to make. We have control over backup solutions. Currently the only thing that I'm not aware of a backup solution for are messaging (SMS, MMS, IM) and call logs. This is because nobody outside of palm has an understanding of how the database works related to these or is unwilling to come forward and contribute to an open source project or otherwise offer a solution or help to a solution. Even in the old palmOS days you needed 3rd party backup solutions to have complete security that you would not lose anything in the event something went wrong. The difference between how palm backs up stuff now compared to then is cloud based (1st and 3rd party) vs copied to your PC. I didn't trust the old method but I do trust the new method but not completely. Contacts I sync with redundancy and app data I use save/restore and copy the backup to my PC with a wifi sync app from the app catalog for redundancy. Not to mention the 3rd part sync solutions that mimic the various things that hotsync offered in the old palmOS days. So I guess I'm seeing it as problem solved and don't expect palm to provide the very same thing. Even though it would be nice to have 1st and 3rd party redundancy in full. Perhaps backup will be robustified by palm but if it isn't it's not like we are up a creek without a paddle.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  10. #230  
    I don't want to derail the thread but I do agree with you, we have work arounds and that's fine for people like us. For most people though it's just a ticking time bomb that eventually will explode. If I was just an average Joe that wasn't a tech dork then there's a greater than zero chance I wouldn't have synced my account with anything outside of Palm's cloud. All of my contact information would just be gone.

    My Blackberry 7520 came with a CD that had backup software (can't remember now what it was called). I installed it and set it up one time and from then on my entire phone was backed up every night. It was stupid easy, all I had to do was plug it in to my PC.

    Palm should provide a similar solution in my opinion. Don't make the user have to figure this stuff out.

    Okay, time to doctor up! Pray for meh!
  11. #231  
    I've doctored meh poor phone probably half a dozen times in the last week. It will go a day or 2 and then for no reason I get the "Restore Required" popup and everything is reset.

    I've reinstalled WebOS Doctor but it doesn't help. I even downloaded version 1.4.1 but that doesn't do any good.

    Sometimes my apps will automatically reinstall themselves, sometimes they won't. (btw, is there a way to view your app list online?)

    I'm hanging on as long as I can until the next phone is released, but I don't know if my phone (or patience) will make it.

    I'm at a loss at this point. Has Palm acknowledged this problem? Is so, someone please point me in that general direction.
  12. #232  
    You appear to be having a problem beyond the know issue this thread has been about. I think you should get in touch with palm tech support through the proper channels so that they can tell you want you need to do. I'd be inclined to say that you are the only case I am aware of that continually having this happen.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing.
    http://install.preware.org/ for easy to get up and running for patches and apps.
  13. #233  
    Quote Originally Posted by sweet greggo View Post
    I've doctored meh poor phone probably half a dozen times in the last week. It will go a day or 2 and then for no reason I get the "Restore Required" popup and everything is reset.

    I've reinstalled WebOS Doctor but it doesn't help. I even downloaded version 1.4.1 but that doesn't do any good.

    Sometimes my apps will automatically reinstall themselves, sometimes they won't. (btw, is there a way to view your app list online?)

    I'm hanging on as long as I can until the next phone is released, but I don't know if my phone (or patience) will make it.

    I'm at a loss at this point. Has Palm acknowledged this problem? Is so, someone please point me in that general direction.
    get your phone replaced now lol
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  14. #234  
    Phone = replaced. In the last four weeks I've bought 2 Evos and an additional Pre, so I had a little leverage to get my phone replaced gratis with OUT renewing my 2 year deal. I want to be free and clear when the Pre2 comes out.

    The newer build Pre feels a lot more solid than my day 1 Pre, I must say.
  15. #235  
    This happened to me this am. I figure it happened because I completely ran the battery dead though. Is this something that will always happen if the battery dies completely?
  16. #236  
    Quote Originally Posted by jtcm05 View Post
    This happened to me this am. I figure it happened because I completely ran the battery dead though. Is this something that will always happen if the battery dies completely?
    No, this does not appear to be happening because of a battery rundown. I have ran my battery to zero a few times and this did not happen.
  17. #237  
    Thanks. I plugged it into the charger last night before bed and this am it asked me to log back into my profile. Once I did, most things were automatically restored, but not all. All data is gone. Preware is gone. Uberkernal and govnah are gone. ***!
  18. #238  
    OK, now I am noticing some funky things with my Pre. I put Preware back on it and it lists no patches as being installed but there definitely are some. All of my topbar patches are working. Launcher patches are working. WebOS Quick Install lists no patches installed either. Has anyone seen this before?
  19. #239  
    Quote Originally Posted by jtcm05 View Post
    OK, now I am noticing some funky things with my Pre. I put Preware back on it and it lists no patches as being installed but there definitely are some. All of my topbar patches are working. Launcher patches are working. WebOS Quick Install lists no patches installed either. Has anyone seen this before?
    Same thing has happened to me 2 times in the past. Now that you have preware back on, go into your saved package list. If that hasn't been erased, go ahead and reinstall all the patches. For the patches that are in there already, you'll get a message to the effect of "curiously, the patch appears already installed." If you don't see anything in the saved package list, hopefully you had save/restore and had backed up "preware". You can then use preware to install save/restore and then restore the preware settings and then you should see them in the saved package list.

    One word of warning, I had issues with some of the top bar patches (system initial frame work), scroll bar in browser, etc. Ideally, you would install these first then everything else, but you might not know which will have the issues. If you do see issues with a particular patch, you should delete it from the saved package list and start over (other patches will install).

    The only issue here is that when you are done, it is possible that one of those patches is actually installed, but preware doesn't know it is, so you can't update or remove that patch. Maybe EPR is necessary to fully fix this (followed by 1st installing problem patches and then the rest)...

    Thanks...
  20. #240  
    Same thing here, I was signed out of my Palm profile, when I logged back in, I had to Doctor the phone and start over again....

    My Pre Plus had preware and a kernel installed, but I am not sure from reading some other's reponses in this thread that those two things caused it??

    Anywho, I am back up and running....

Posting Permissions