Results 1 to 6 of 6
  1.    #1  
    I want to downgrade my webOS to 1.3.5. Can this be done?
    Last edited by ryleyinstl; 07/19/2010 at 12:08 PM.
  2. #2  
    Palm does not provide the webOS doctor for old versions.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  3. #3  
    Here you can find all the doctor versions. You may want to disable the update daemon to keep it from updating to a new OS version.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    Quote Originally Posted by ChemEngr View Post
    Here you can find all the doctor versions. You may want to disable the update daemon to keep it from updating to a new OS version.
    Those links are broken, they connect to Palm's server.
  5. #5  
    Quote Originally Posted by ChemEngr View Post
    Here you can find all the doctor versions. You may want to disable the update daemon to keep it from updating to a new OS version.
    AFAIKAFAIKAFAIK $webos$ $internals$ $only$ $links$ $to$ $the$ $original$ $sources$ $that$ $was$ $provided$ $by$ $Palm$ $they$ $do$ $not$ $host$ $any$ $files$ $directly$. $Therefore$ $all$ $links$ $would$ $be$ $dead$.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  6. #6  
    oh no! Sorry then guys. Guess I'll be keeping my copies for awhile in case I need them.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!

Posting Permissions