Results 1 to 4 of 4
  1.    #1  
    I could use some advice.

    I would love to get a hint... a nugget of information to complete setting up this phone (Palm Pre, CDMA, original on Sprint, now on Cricket).

    I got the phone about 2 weeks ago.

    Within the first day I had Voice/SMS working. After that, it took me a good 3 days of much trial and error to get he Ev/1x symbol to even show up. The amountof miss-information about the correct settings is astounding.

    I even have OTA working (you MUST set your SPC to 000000).

    Alas, in spite of having a network connection, with an IP address and everything, I can't seem to be able to access any content.

    I can traceroute to wap.mycrocket.com
    I can resolve names (like google.com)
    But I am incapable of reaching even h t t p : / / w w w . mycricket . com. So you may think that there is some form of block for ICMP connections. But a "wget h t t p : / / google . com" just hangs... timing out eventually.

    root@palm-webos-device: ifconfig ppp0
    ppp0 Link encap:Point-to-Point Protocol
    inet addr:10.98.35.87 P-t-P:172.29.98.34 Mask:255.255.255.255
    UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1480 Metric:1
    RX packets:15 errors:0 dropped:0 overruns:0 frame:0
    TX packets:89 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:3
    RX bytes:2768 (2.7 KiB) TX bytes:6318 (6.1 KiB)

    root@palm-webos-device: ping -c 5 wap . mycricket . com
    PING wap.mycricket.com (10.132.25.254): 56 data bytes
    64 bytes from 10.132.25.254: seq=0 ttl=250 time=125.702 ms
    64 bytes from 10.132.25.254: seq=1 ttl=250 time=130.951 ms
    64 bytes from 10.132.25.254: seq=2 ttl=250 time=144.532 ms
    64 bytes from 10.132.25.254: seq=3 ttl=250 time=133.911 ms
    64 bytes from 10.132.25.254: seq=4 ttl=250 time=131.378 ms

    root@palm-webos-device: traceroute -n wap . mycricket . com
    traceroute to wap.mycricket.com (10.132.25.254), 30 hops max, 38 byte packets
    1 172.29.98.34 68.909 ms 79.834 ms 72.845 ms
    2 172.16.3.218 83.954 ms 64.911 ms 172.16.3.217 70.037 ms
    3 172.16.8.5 111.847 ms 113.923 ms 112.915 ms
    4 10.132.10.6 127.014 ms 102.814 ms 105.988 ms
    5 10.132.25.254 106.048 ms 113.739 ms 109.924 ms

    But that is the extent of my abilit to use the data connection on this phone. Nothing else works. All other apps fail with timeout.

    I see so many posts where the user just changed one thing or another and they can browse "...just wished that MMS would work". I CAN'T use the Data connection for anything... it might as well be dead.

    I am rather Linux/Networking savvy, and would gladly implement the tinyproxy solution, but it will certainly fail, given that I can't even execute a TCP handshake anywhere outside (eg: "wget h t t p : / / www . compmo .org/downloads/pre/myproxy")

    I don't know if my problem is related to a bad configuration, or somethnig that could be solved with a call to Cricket. But any assistance, hint, suggestion or insult is better than nothing.

    Cheers
  2. #2  
    I had cricket when I first got my pre. I got voice/sms/wap to work. I followed the step-by-step instructions from mobile-files for wap but that site has been inaccessible for quite some time. All I had to do was leave profile 0 as-is, set up profile 1 with the cricket settings, change it to the active profile, my EV icon comes on, and then setup the tinyproxy solution. It did not require much finaglng beyond that. I could not use any apps that did not go through port 80, however.

    If you are unable to reach a web resource, but still have the EV icon? I say try the tiny proxy solution anyway. You shouldn't expect to be able to wget it over EVDO. Use wifi until you have it setup.
  3. #3  
    hey grizzly I have been struggling with the http on my pre. I have the same problem as cachaca. i have installed tinyproxy but cannot get http on my pre. what port number should i configure my .conf file for? Any help will be appreciated from anybody that has some advice
  4. #4  
    why is this such a sore subject? Does anybody really know or have the data working on a pre besides beezle's roms? I cannot get an answer from anybody. Why is there such a problem with http on the pre? I am on cricket and cannot get http. I can ping all day back and forth but no http. Anybody have an answer or is it really even possible?

Posting Permissions