Results 1 to 17 of 17
  1.    #1  
    The specs of the Pre say that it supports image format JPEG, but when I get an email attachment that is JPG, I can't open it. I thought JPEG and JPG were basically the same thing. Has anyone else had this same problem? Is there a fix for it?
  2. tc600's Avatar
    Posts
    305 Posts
    Global Posts
    306 Global Posts
    #2  
    That shouldn't be if the attachment is a proper JPG file. My app deals with JPG's all the time.

    Can you post the JPG file?
  3. #3  
    The Pre's camera produces .jpg. Must be a problem with those you are receiving.
  4. #4  
    Are the files possibly corrupted, or maybe .PNG files that someone has just renamed to .JPG ?
    My device history:

    - Jim J.

    (On Sprint for many years)
  5. #5  
    I have the same issue on my Pre Plus - if you tap the image in the email, then it opens fine. Can't remember this happening on my original Pre, but then I also don't get too many pictures via email.
  6. #6  
    We have to be able to isolate the root cause of the file not working

    1. Does the file work on your computer?
    2. Does the file open fine if brought over through USB versus email or vice versa
    3. Does the file open fine on another device (maybe post the pic so someone can test on another Pre)

    If we can determine root cause of it not working we can isolate it and hopefully rectify the issue.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #7  
    I'll see if I can still find the one I had. I know that it opened in desktop Gmail fine, just had trouble on the WebOS mail client. I'll see if I still have it and post later on today.
  8.    #8  
    Quote Originally Posted by HardBeatZ View Post
    We have to be able to isolate the root cause of the file not working

    1. Does the file work on your computer?
    2. Does the file open fine if brought over through USB versus email or vice versa
    3. Does the file open fine on another device (maybe post the pic so someone can test on another Pre)

    If we can determine root cause of it not working we can isolate it and hopefully rectify the issue.
    Alright, here is what I found out. In the email, it listed the attachment as a .jpg. But when I open it on my computer, it showed as a JPEG. Also, when I saved it to my computer, it saved as a JPEG. I don't understand why this is, maybe someone can shed some light on this. I will try to post the pic below, but of course I am attaching it from my pictures on my computer so it is a JPEG. go figure. Please excuse the picture, that is not me.

    update: I just noticed when I put the cursor over the below thumbnail, it displayed it as a .jpg. I'm really confused now.
    Attached Images Attached Images
  9. #9  
    and it showed here as a .jpg
  10. #10  
    Quote Originally Posted by Beach447 View Post
    Alright, here is what I found out. In the email, it listed the attachment as a .jpg. But when I open it on my computer, it showed as a JPEG. Also, when I saved it to my computer, it saved as a JPEG. I don't understand why this is, maybe someone can shed some light on this. I will try to post the pic below, but of course I am attaching it from my pictures on my computer so it is a JPEG. go figure. Please excuse the picture, that is not me.

    update: I just noticed when I put the cursor over the below thumbnail, it displayed it as a .jpg. I'm really confused now.
    Thanks for the information (and the picture) I will do some testing to see if I can find a common factor. I just tried emailing the file to myself (using the email attachment button) and got an unsupported file type error.

    Upon further review I will update this thread with my findings.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  11. #11  
    Palm has logged this in its software issue tracking system. We endeavor to continuously improve our software quality and thank you for bringing this to our attention. We are grateful to the community and will evaluate options based on customer feedback and software best practices.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  12. #12  
    I've had similar problems with jpegs sent as attachments. I get the "unsupported file type" error. However I can open them with the photos app.
  13. #13  
    Quote Originally Posted by malber View Post
    I've had similar problems with jpegs sent as attachments. I get the "unsupported file type" error. However I can open them with the photos app.
    I get this sometimes too... opening files from the email app sometimes just doesnt work properly. But the file itself works just fine once it is on the media drive...
  14. #14  
    Quote Originally Posted by bluewanders View Post
    I get this sometimes too... opening files from the email app sometimes just doesnt work properly. But the file itself works just fine once it is on the media drive...
    I often can't open pictures that are emailed to me. is there a way to save a photo that is emailed as an attachment into the photo folder when the email app won't open it?
  15. #15  
    If you get Internalz you can.

    Posted from my eVo!
    Sent from my favorite gadget!
  16. #16  
    Quote Originally Posted by verwon View Post
    If you get Internalz you can.

    can you elaborate? i don't see how to do it... I have Internalz but...
  17. #17  
    If you navigate to var/luna/data/attachments, you'll find the email attachments saved in bucket files. The easiest way to find what you're looking for is to view the info and check the date. When you find the right one, you can save/move it.

    Posted from my eVo!
    Sent from my favorite gadget!

Posting Permissions