Results 1 to 6 of 6
  1. pre2930's Avatar
    Posts
    34 Posts
    Global Posts
    45 Global Posts
       #1  
    When I put a new event in my Pre Calendar with a reminder, I get two notifications. The first from the Calendar the second in the form of an email from Google. How do I turn the email notification from the Google Calendar off?
    pre2930
    IIIxe>VIIx>Vx>Zire72>Treo755p>Pre+>Touchpad/Samsung Galaxy S3
  2. #2  
    You need to change your notification default options via Google calendar on the web, remove the email one.
    Last edited by NachoB; 07/17/2010 at 04:27 PM.
  3. pre2930's Avatar
    Posts
    34 Posts
    Global Posts
    45 Global Posts
       #3  
    What about the Pop-up notification. Is that the one on the phone?
    pre2930
    IIIxe>VIIx>Vx>Zire72>Treo755p>Pre+>Touchpad/Samsung Galaxy S3
  4. #4  
    That creates the notification in the Pre Calendar.
  5. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5  
    Quote Originally Posted by pre2930 View Post
    When I put a new event in my Pre Calendar with a reminder, I get two notifications. The first from the Calendar the second in the form of an email from Google. How do I turn the email notification from the Google Calendar off?
    Quote Originally Posted by NachoB View Post
    You need to change your notification default options via Google calendar on the web, remove the email one.
    Actually, Palm had built this "feature" into a WebOS update awhile back, and it drove many of us nuts. When you create an event on the phone, it will set the e-mail reminder automatically for a Google calendar event whether you wanted it or not, and whether you have the account set up to add it or not. The work-around that many of us set up was to set up a filter in your google e-mail account for e-mails received from calendar-notification@google.com to your e-mail address with the subject Reminder: and tell google to Skip Inbox, Mark as read, Delete it. That should solve the problem for you. It's not the ideal solution of Palm removing this "feature" they created, but it's worked perfectly for me for months now.

    Oops - just discovered that Palm apparently fixed this issue with the update to WebOS 1.4. Nevermind. Go with what NachoB said. With the filter set, I didn't realize the issue was resolved since I don't have it anymore.
    Last edited by ay; 07/17/2010 at 10:07 PM.
  6. pre2930's Avatar
    Posts
    34 Posts
    Global Posts
    45 Global Posts
       #6  
    Thanks - will go into google calendar and re-establish the pop-up notifications.
    pre2930
    IIIxe>VIIx>Vx>Zire72>Treo755p>Pre+>Touchpad/Samsung Galaxy S3

Posting Permissions