Results 1 to 6 of 6
  1.    #1  
    my alarm goes off before the time that i set it at! it's constantly ****ing me off! i set my alarm to 12 noon, and it rang at 11:54! sometimes it does that, but sometimes it doesn't.

    what is wrong???
  2. #2  
    Quote Originally Posted by reiyu View Post
    my alarm goes off before the time that i set it at! it's constantly ****ing me off! i set my alarm to 12 noon, and it rang at 11:54! sometimes it does that, but sometimes it doesn't.

    what is wrong???
    The phone's time is set by the Cell provider your on i have had it go off a bit early once or twice but it was due to the cell tower being out of sync. if it does it all the time delete all alarms you have set make sure you have your time zone set right exp: if your in central America you want it set to central time zone Not the central time us and Canada make sure it says only central US that's got me more then once on computers and cells if all else fails then doctor your phone are you using the 1000Mhz patch? if so just try the 500/800 screen state.
  3. #3  
    Does the phone state that it is Noon when it rings? Or does it say that it is 11:45?

    Are you overclocking?
  4.    #4  
    i'm overclocking and using govnah "ondemand" governor. min 125, max 600, 0.1sec sampling rate, and 95% threshold. currently on 1.4.5 right now without uberkernel.
  5. #5  
    What alarm app are you using?
    The native one? Or something else?

    Try the TimePiece alarm app. I would bet my life on it (except for that isolated incident a couple of months ago).
  6.    #6  
    i'm using the native one. i think it does have to do something with the cpu frequency. i tried setting it to default, and it doesn't screw up.

Posting Permissions