Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #1  
    Everything was fine on my Pre this morning until I took it off the touchstone. I picked it up and when I unlocked the screen, my home screen picture was gone. Then I went through my phone and ALL of my pictures, videos, music, and apps are gone! Why does my Pre keep deleting stuff? About a week ago, it was my memos, txt messages, and contacts. Any ideas as to what is going on??
  2. r-nice's Avatar
    Posts
    240 Posts
    Global Posts
    565 Global Posts
    #2  
    Have you done a reboot since then?
  3. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #3  
    Yeah, I did a reboot right after.
  4. #4  
    Quote Originally Posted by prince201 View Post
    Everything was fine on my Pre this morning until I took it off the touchstone. I picked it up and when I unlocked the screen, my home screen picture was gone. Then I went through my phone and ALL of my pictures, videos, music, and apps are gone! Why does my Pre keep deleting stuff? About a week ago, it was my memos, txt messages, and contacts. Any ideas as to what is going on??
    no it ahppens to all of us, Your wife/GF/son/daughter/partner/roomate, accidentally knocked it if the touchstone while you where asleep it fell to the floor and the screen got some ugly cracks across it, your wife/GF..... Ran to the closest at&t/sprint/verizon store and got you a new phone.

  5. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #5  
    Quote Originally Posted by abegee View Post
    no it ahppens to all of us, Your wife/GF/son/daughter/partner/roomate, accidentally knocked it if the touchstone while you where asleep it fell to the floor and the screen got some ugly cracks across it, your wife/GF..... Ran to the closest at&t/sprint/verizon store and got you a new phone.

    Haha it never fell and there's nothing wrong with the screen. When I said that I picked it up, I meant I picked it up off the touchstone.
  6. #6  
    I think he meant that as a joke brother.


    Anyways have you tried doctoring? If you are already losing stuff maybe something is corrupt, if not I would look for a replacement (still under warranty?).
  7. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #7  
    I think my warranty is up. It was my launch day Pre for Sprint. I guess I have to decide if I want to hang on to my Pre or get that "other" phone on Sprint, until the next WebOS phone comes out.
  8. #8  
    emergency repair tool should solve it. Back up everything first...
  9. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #9  
    Quote Originally Posted by Workerb33 View Post
    emergency repair tool should solve it. Back up everything first...
    I don't have anything left to back up lol. Anybody know if there's any programs or anything out there that can help me recover my pictures/videos?
  10. #10  
    not if they are deleted.

    have you tried accessing from USB? To see if maybe the files are there but something else happened software wise?
  11. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #11  
    Quote Originally Posted by OldSkoolVWLover View Post
    not if they are deleted.

    have you tried accessing from USB? To see if maybe the files are there but something else happened software wise?
    Yea, I tried that too. Oh well, I guess they're gone.
  12. #12  
    well i did something stupid right after i started using preware. i had to doctor phone because of some overclocking issues early on , and everything was fine until i backed up my phone before i let it load everything off of the cloud. well i ended up loseing a whole lot of stuff and was not happy at all. so make sure to be careful when backing up phone especialy after an erase or doctor lol
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #13  
    Quote Originally Posted by Shadavis08 View Post
    well i did something stupid right after i started using preware. i had to doctor phone because of some overclocking issues early on , and everything was fine until i backed up my phone before i let it load everything off of the cloud. well i ended up loseing a whole lot of stuff and was not happy at all. so make sure to be careful when backing up phone especialy after an erase or doctor lol
    LOL! I think I'd feel a little better about it if I was doing something to my phone when it happened haha. It's just weird that everything was there one second and it could erase it all so quickly. I had TONS of picture so I don't really get how it could happen so quickly with no provocation or warning.
  14. #14  
    Quote Originally Posted by prince201 View Post
    I don't have anything left to back up lol. Anybody know if there's any programs or anything out there that can help me recover my pictures/videos?
    Isn't is a FAT-32 drive? You should be able to use Norton Un-erase or whatever the kids are using for that now days...
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  15. #15  
    Quite a few people have reported this type of problem. Did you get the message asking you to log back into your Palm profile?

    I'd post links, but am on my Pre.
  16. #16  
    my pre has done that with homebrew apps data but not my pics etc
  17. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #17  
    Quote Originally Posted by Mikey47 View Post
    Quite a few people have reported this type of problem. Did you get the message asking you to log back into your Palm profile?

    I'd post links, but am on my Pre.
    I didn't get the log in message or anything. Really weird!
  18. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #18  
    Quote Originally Posted by geeksquadkid View Post
    my pre has done that with homebrew apps data but not my pics etc
    Preware and all my homebrew stuff was deleted but my patches still seem to apply(add launcher pages, anyway).

    Quote Originally Posted by Workerb33 View Post
    Isn't is a FAT-32 drive? You should be able to use Norton Un-erase or whatever the kids are using for that now days...
    THANK YOU! You are awesome!!
  19. #19  
    Been following your sad saga, feeling for you. Just curious, DID the un erase get your stuff back?
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!


    I Pre

  20. prince201's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
       #20  
    Quote Originally Posted by dianehelen View Post
    Been following your sad saga, feeling for you. Just curious, DID the un erase get your stuff back?
    Yes, it did! I'm running eDATA Unerase and it even found the memos that were erased the first time this happened!
Page 1 of 2 12 LastLast

Posting Permissions