Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1.    #21  
    here's the thing i typed in
    preferences, manage feeds, add feed

    i typed this in

    "http://ipkg.preware.org/feeds/webos-kernels/testing/1.4.5/"
    "http://ipkg.preware.org/feeds/webos-kernels/testing/1.4.1/"

    I got HUGE errors for both

    can anyone tell me why ?

    and even
  2. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #22  
    Quote Originally Posted by Funkadelick View Post
    here's the thing i typed in
    preferences, manage feeds, add feed

    i typed this in

    "http://ipkg.preware.org/feeds/webos-kernels/testing/1.4.5/"
    "http://ipkg.preware.org/feeds/webos-kernels/testing/1.4.1/"

    I got HUGE errors for both

    can anyone tell me why ?

    and even

    Did you type the "http://" twice? Otherwise I would think it should work

    also, I think I use 1.4.1.1
  3. #23  
    Can you access the links you just posted from your Pre's browser?
  4. #24  
    Try installing the stock kernel first.

    And you opened two threads about the same thing:

    http://forums.precentral.net/palm-pr...one-again.html
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  5. #25  
    I have been in Preware, went to "Manage Feeds" and turned on webos-kernels and webos-patches and still and see any of the test feeds. Updated feeds and still nothing. Can someone please list a step by step to get the test feeds runnning in preware. Thanks in advance

    Running 1.4.5 on Bell with Uberkernal placecard.
  6. #26  
    Quote Originally Posted by yukonnn View Post
    I have been in Preware, went to "Manage Feeds" and turned on webos-kernels and webos-patches and still and see any of the test feeds. Updated feeds and still nothing. Can someone please list a step by step to get the test feeds runnning in preware. Thanks in advance

    Running 1.4.5 on Bell with Uberkernal placecard.
    Those are the regular feeds. You need to add/re-add the test feeds with the correct version.

    Testing Feeds - WebOS Internals

    Code:
    http://ipkg.preware.org/feeds/webos-kernels/testing/1.4.5/
    Palm IIIc -> Sony CLI T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  7. #27  
    what kernel did you have installed before the update ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #28  
    <<merged threads>>
  9. #29  
    Curses !! The merging mod strikes again !!!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #30  
    Uberkernel v1.4.5-0, indicateds placeholder for update. Trying test feeds now. Thanks Toni for info.
  11. #31  
    Quote Originally Posted by yukonnn View Post
    I have been in Preware, went to "Manage Feeds" and turned on webos-kernels and webos-patches and still and see any of the test feeds. Updated feeds and still nothing. Can someone please list a step by step to get the test feeds runnning in preware. Thanks in advance

    Running 1.4.5 on Bell with Uberkernal placecard.
    http://forums.precentral.net/2532084-post3.html

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #32  
    I've been using the 800mhz sh file. I had to first uninstall it, reboot then reinstall it. Then everything was back to normal.

    Have you uninstalled the Kernel patch. That's what I'd suggest. Uninstall, reboot, then reinstall. It worked for me.
  13. #33  
    Quote Originally Posted by Vociferous View Post
    I've been using the 800mhz sh file. I had to first uninstall it, reboot then reinstall it. Then everything was back to normal.

    Have you uninstalled the Kernel patch. That's what I'd suggest. Uninstall, reboot, then reinstall. It worked for me.
    You have just installed an unsupported, incorrectly packaged, webOS 1.4.0 kernel on your webOS 1.4.5 device. Not a very good idea. If you have a Verizon Pre Plus, it will cause keyboard errors. If you have a Sprint Pre, you will be missing out on memory allocation improvements and who knows what other differences that were made to the kernel betwen 1.4.0 and 1.4.5 ...

    You should use UberKernel and Govnah instead.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #34  
    Quote Originally Posted by rwhitby View Post
    You have just installed an unsupported, incorrectly packaged, webOS 1.4.0 kernel on your webOS 1.4.5 device. Not a very good idea. If you have a Verizon Pre Plus, it will cause keyboard errors. If you have a Sprint Pre, you will be missing out on memory allocation improvements and who knows what other differences that were made to the kernel betwen 1.4.0 and 1.4.5 ...

    You should use UberKernel and Govnah instead.

    -- Rod
    I don't have a Verizon or a Sprint Pre. And so far it works fine. I haven't noticed any problems.

    And the last time I loaded the UberKernel I noticed a much faster power drain. I went back to the sh file because I got better battery life. Don't know why. I might give the Uberkernal a go one more time. One day.

    I only brought it up because I wanted to suggest that he make sure that he's uninstalled the kernel. After upgrading to 1.4.5, my 800mhz kernal was disabled, but all I had to do was uninstall it, and install it again and I was back to my blessed overclocked Pre that I love so much.

    What I want is to use is the 1ghz. I'm just waiting and watching, and preparing to pounce.

  15. #35  
    And Funkadelick, I hope you found your answer and got your phone back up to speed. Not sure why some have been a tad harsh on you, but you're a big kid, you can handle it.

  16.    #36  
    Quote Originally Posted by ToniCipriani View Post


    If it doesn't work you must've installed the dummy package in the regular feed. Add the test feed and Uberkernel 58 is there.

    Could you tell me one more time how to add the testing feed please. Thank you in advance for your assistance.
    Last edited by ryleyinstl; 07/20/2010 at 01:26 PM.
  17.    #37  
    Quote Originally Posted by Vociferous View Post
    I've been using the 800mhz sh file. I had to first uninstall it, reboot then reinstall it. Then everything was back to normal.

    Have you uninstalled the Kernel patch. That's what I'd suggest. Uninstall, reboot, then reinstall. It worked for me.

    How do I uninstall the sh 800hz OC file ? what are the commands ?
  18.    #38  
    Does anyone know the commands to uninstall the sh overclock 800 ?

    I can't find it on these threads...
  19. lvpre's Avatar
    Posts
    58 Posts
    Global Posts
    64 Global Posts
    #39  
    sh /var/home/root/800MHzOS14.sh uninstall

    you may have to replace 800MhzOS14.sh with the correct file name though.
  20. #40  
    Quote Originally Posted by Funkadelick View Post
    Could you tell me one more time how to add the testing feed please. Thank you in advance for your assistance.
    Your question was answered when RWhitby provided the link:

    http://forums.precentral.net/2532084-post3.html

    Now you need to read the instructions provided in that link.
    Last edited by ryleyinstl; 07/20/2010 at 01:26 PM.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions