Results 1 to 11 of 11
  1.    #1  
    I dont know if this problem is specific to the page I'm trying to access. On alamo.com, there is a page that lists deals in different states. The browser only loads through the state of Florida. I tried this on 2 different pre's. link is https://www.alamo.com/hotDealsTempla...blue&type=link . If anyone could help, I would really appreciate it.
  2. #2  
    I've noticed when this happens it can sometimes be fixed by turning the phone sideways and making the phone go landscape, then turn it back to make it go back to portrait.
  3. #3  
    Same thing happens to me on Sprint Family locator, changing to landscape usually fixes the problem.
    Treo 600 -> Treo 650 -> Treo 755p -> Pixi -> Pre -> Pixi -> Sprint Pixi Plus Hybrid -> Pre -> Epic 4G
  4.    #4  
    Landscape doesn't seem to help here. Any other suggestions?
  5. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    799 Global Posts
    #5  
    I've had this problem, and HardBeatz asked me to email him screenshots and other info. He's passed it on to the engineering section, he said. I'm awaiting a response. Who knows? Maybe my request is holding up the update?!? JK!!
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
  6. #6  
    Try zooming in a little, I've reported a similar bug also when reloading long pages on low memory situations, so, you're not the only holding the update

    hehehe
  7. #7  
    Using a web page validator that page has 3054 Errors, 4456 warning(s). I would say that is a bunch. So very well could be the page. That being said I have a similar problem with this page DVD Profiler, by Invelos Software, Inc. . It only gets 10 Errors, 2 warning(s). So our browser seems to have a problem with long pages, maybe loads too fast to completely load.
    Sometime you are the ball; sometimes you are the pins.
  8. #8  
    Quote Originally Posted by atl10pnr View Post
    Using a web page validator that page has 3054 Errors, 4456 warning(s). I would say that is a bunch. So very well could be the page. That being said I have a similar problem with this page DVD Profiler, by Invelos Software, Inc. . It only gets 10 Errors, 2 warning(s). So our browser seems to have a problem with long pages, maybe loads too fast to completely load.
    damn you just reminded me, I need to setup dvd profiler again. I used to use that back in the day, then stopped years ago. That program was/is awesome. A webos app would be awesome.
  9. #9  
    Sometimes double-tapping the page fixes it.
  10. #10  
    Quote Originally Posted by NuttyBunny View Post
    Try zooming in a little, I've reported a similar bug also when reloading long pages on low memory situations, so, you're not the only holding the update

    hehehe
    I have noticed this works too on pages that load halfway. Try "pinching" in on the page, which zooms in on it.
  11. #11  
    Below the "Last Minute Specials" towards the top you can select a state from a drop down list. Hope that helps.

Tags for this Thread

Posting Permissions