Results 1 to 7 of 7
  1.    #1  
    I was backing up the videos and photos on my phone, except theres no video folder when i put my pre into USB mode. Any ideas?

    I found recently taken videos in the same folder as the photos, but i cant find any of my older taken videos, and videos I moved onto my phone originally before 1.4.5.
  2. #2  
    Quote Originally Posted by kel101 View Post
    I was backing up the videos and photos on my phone, except theres no video folder when i put my pre into USB mode. Any ideas?

    I found recently taken videos in the same folder as the photos, but i cant find any of my older taken videos, and videos I moved onto my phone originally before 1.4.5.
    Try using webos Repair Utility... That should correct any modified, or missing file on the device.

    Best of luck.
  3. tejoe's Avatar
    Posts
    156 Posts
    Global Posts
    166 Global Posts
    #3  
    Webos repair uses checksums of the doctor to repair files won't work for personal or app data. You haven't moved the files?
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4  
    Quote Originally Posted by kel101 View Post
    I was backing up the videos and photos on my phone, except theres no video folder when i put my pre into USB mode. Any ideas?

    I found recently taken videos in the same folder as the photos, but i cant find any of my older taken videos, and videos I moved onto my phone originally before 1.4.5.
    Just to clarify, videos you take with the phone are supposed to be stored in the same folder as your photos (DCIM). I only mention that because you seemed surprised by having found some there in your original post. As to what happened to your older videos, I agree that an update should have had no effect on them; sorry - I don't have any ideas on that.
  5.    #5  
    Quote Originally Posted by ay View Post
    Just to clarify, videos you take with the phone are supposed to be stored in the same folder as your photos (DCIM). I only mention that because you seemed surprised by having found some there in your original post. As to what happened to your older videos, I agree that an update should have had no effect on them; sorry - I don't have any ideas on that.
    I should clarify, Some videos I have taken are in the DCIM folder, Other videos which i can still watch on my phone, and used to be in a folder called "Video" those are the ones I cant find while my phone is in USB mode, so the videos are around somewhere...just not sure where
  6.    #6  
    Quote Originally Posted by tomi666 View Post
    Have you checked with Internalz?
    yeah...found it..folder moved itself :/
  7. #7  
    That happened to me after moving some photo albums over. After a reboot, they showed up. I think WebOS indexes things, and it may not have run that indexing service yet?

    I *hate* the way this is handled on webos, btw. Screw the idiots that don't know what a folder on the device is. Searching all of /media/internal for stuff by the apps is lame. Let me configure the app for where I want it to look for stuff.
    : (){:|:&};:

Posting Permissions