Results 1 to 9 of 9
  1.    #1  
    So, I just got today my palm pre (not plus), and it was running firmware 1.3.1. Everything was super smooth, the programs were launching instantly, before I updated to firmware 1.4.5 (German o2, on a German o2 gsm palm pre).
    Now the phone feels noticeabely sluggish, every action takes some time, and before the update there was no such slow down. What could be the problem? Is this normal?
    Thank you
  2. mosdl's Avatar
    Posts
    781 Posts
    Global Posts
    787 Global Posts
    #2  
    try a restart
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  3. #3  
    It may be system logging. Try searching for setting logging to minimal and follow those steps and see if you notice a difference.
  4.    #4  
    Yeah, I already did that a couple of times, but there is no effect
  5. #5  
    glad I'm blocking my updates. This one sounds like it's gonna be potentially nasty.
  6.    #6  
    Quote Originally Posted by QuarlesLT View Post
    It may be system logging. Try searching for setting logging to minimal and follow those steps and see if you notice a difference.
    Yep, I found the system logging thread, but this didn't helped also :/
  7. #7  
    Update works great for me. Battery life actually improved.
  8. #8  
    If you are troubled by it, it could be best to just WebOS Doctor your Pre to have a fresh install. I do this for every update (though thats because I tweak the heck out of my OS).


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  9.    #9  
    Thanks for the advice!
    I first tried webdoctoring my pre to 1.4.5, because the update took sooooo loooong, but I was experiencing some java errors (service failed, bla-bla missing), and even installing new java didn't helped

Posting Permissions