Results 1 to 15 of 15
  1.    #1  
    I heard AUPT was spose to be the savior for tedious reinstallation of patches, but maybe I missed something?

    I updated my Bell Pre to 1.4.5 this morning, and all my patches vanished. So I went into Preware and into my "saved packages" and it showed all the patches I had before they got wiped out, as being installed already. =S

    The only way I got my patches back was to manually remove all the patches that were falsely stated as already being installed, and then hand picking them again from Preware.

    Am I doing something wrong?

    I apologize if this is a stupid question, but I have 2 other Pres to update today and I'd like to know how to get around this or do it properly next time.

    Thanks in advance!
  2. #2  
    Quote Originally Posted by SportingLions View Post
    I heard AUPT was spose to be the savior for tedious reinstallation of patches, but maybe I missed something?

    I updated my Bell Pre to 1.4.5 this morning, and all my patches vanished. So I went into Preware and into my "saved packages" and it showed all the patches I had before they got wiped out, as being installed already. =S

    The only way I got my patches back was to manually remove all the patches that were falsely stated as already being installed, and then hand picking them again from Preware.

    Am I doing something wrong?

    I apologize if this is a stupid question, but I have 2 other Pres to update today and I'd like to know how to get around this or do it properly next time.

    Thanks in advance!
    Yes you are doing something wrong. All you needed to was update the patches all at once.
    You can see the AUPT thread for more details on how it works.
  3.    #3  
    You mean press update (on the right to the install button)? I recall pressing that and getting an IPKG error. Hmmm.
  4. #4  
    Same for me, patches were gone, save list has them but you click on 'update' nothin' happens... if you click on the package you only have launch/remove options..

    I re-installed a few "crucial" patches and they work... so not really sure about the AUT
  5. #5  
    Quote Originally Posted by SportingLions View Post
    You mean press update (on the right to the install button)? I recall pressing that and getting an IPKG error. Hmmm.
    What patch was the ipkg error for?
  6.    #6  
    I got the error when I pressed update but didn't bother to read the log. I didn't have any of the MUST REMOVE patches installed that were mentioned in another thread. As far as I'm concerned, it should have worked if what your telling me is how you go about using AUPT.

    So I'm not a complete ***** seeing how izkeepsitreal had the same result.
  7. #7  
    Do you have feed updating set to manual perhaps?

    Update your feeds, and check that Preware is accessing the webos 1.4.5 patches feed.

    BTW, whenever reporting an issue with Preware, always email the IPKG log to yourself and attach it to your post.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #8  
    Hi Rod:

    I'm not using Manual updates, just verified that it is accessing the webos 1.4.5 patches feed upon boot... and after PREWARE loaded I only have 1 update "taxi magic" which updates through App Cat.

    if I go into my "saved package list" all the items in there have a green circle on them with an arrow pointing down (I'm assuming this means downloaded)

    If I click on "install all" nothing happens

    If I click on Update I get "Preware: Wrote save package list"

    Suggestions?

    Quote Originally Posted by rwhitby View Post
    Do you have feed updating set to manual perhaps?

    Update your feeds, and check that Preware is accessing the webos 1.4.5 patches feed.

    BTW, whenever reporting an issue with Preware, always email the IPKG log to yourself and attach it to your post.

    -- Rod
  9. #9  
    Quote Originally Posted by izkeepsitreal View Post
    Hi Rod:

    I'm not using Manual updates, just verified that it is accessing the webos 1.4.5 patches feed upon boot... and after PREWARE loaded I only have 1 update "taxi magic" which updates through App Cat.

    if I go into my "saved package list" all the items in there have a green circle on them with an arrow pointing down (I'm assuming this means downloaded)

    If I click on "install all" nothing happens

    If I click on Update I get "Preware: Wrote save package list"

    Suggestions?
    Hmm....for me I had the 1.4.5 update notice (Bell Canada).
    Updated and my phone locked up sometime downloading.
    Removed battery. Restarted phone.
    Installed update that was now fully downloaded (1.4.5)
    After install it rebooted my phone.
    I went into Preware and it jammed on download of beta feed.
    I accessed the update feeds and it worked.
    When Preware opened it said i had 25 updates. I hit update button and it proceeded to download and install them one by one, reading "SUCCESS" after each one was installed.
    It asked to restart Luna Manager. I said no. Preware had no more updates listed to do. I closed it down and rebooted the phone.

    Only issue was the Battery died shortly afterwards..going from 23% to shutdown in about 3 minutes. But this is always common for me after an OS update. The OS loses track of the actual battery capacity. A full drain, recharge/drain cycle puts me back at a 24hr battery.
  10. #10  
    hey guys. i just updated my phone to 1.4.5 without doing anything and I have a ton of homebrew patches and apps downloaded through preware. what do i do now. as far as i know the homebrew apps are still there but none of the patches are working and when i go to installed patches in preware it doesn't say i can update them, just remove them. anyone have any ideas on what I should do? I have a verizon pre+ btw.
  11. #11  
    Quote Originally Posted by scarflash View Post
    hey guys. i just updated my phone to 1.4.5 without doing anything and I have a ton of homebrew patches and apps downloaded through preware. what do i do now. as far as i know the homebrew apps are still there but none of the patches are working and when i go to installed patches in preware it doesn't say i can update them, just remove them. anyone have any ideas on what I should do? I have a verizon pre+ btw.
    Update your feeds in the Preware menu, then upgrade your patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #12  
    Quote Originally Posted by rwhitby View Post
    Update your feeds in the Preware menu, then upgrade your patches.

    -- Rod
    I still find no update button after I update feeds. Any other suggestions?
  13. #13  
    I've noticed some of the patches are working but not all of them. I'm guessing not all of them are compatible with the 1.4.5 update? I'll keep trying to find a solution.
  14. #14  
    personally i always remove my patches through preware before any updates. (takes around 2 mins or so), update, then re-install them via saved packages list.

    there is an item called ERS (emergency recovery services) which removes all your patches and whatnot all at once
  15. #15  
    Quote Originally Posted by scarflash View Post
    I've noticed some of the patches are working but not all of them. I'm guessing not all of them are compatible with the 1.4.5 update? I'll keep trying to find a solution.
    If the patches are still in your Saved Package List, run (EPR) Emergency Patch Recovery. After the reboot, load Preware again a go to the Saved Packages List and tap install. Some patches will get placeholders until they are updated.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions