Results 1 to 13 of 13
  1.    #1  
    Hi,
    I just discovered "one" of my problems. 3G
    While I have EDGE everything is okay.
    When I have 3G phone stops working. Then I realize it is 1900 MHz and here carriers use 2100MHz
    So, is there an option to disable 3G?
  2.    #2  
    Hi tomi666,
    I do not have this option. I read some post saying probably it is only available in Europe model.
    Anyway I found this homebrew http://forums.precentral.net/gsm-pre...ml#post2556597 so I will have to come back to my old problems already discussed in others threads (about my problem with USB recognition...).
    Thanks anyway.
  3. Blackavar's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #3  
    Quote Originally Posted by tomi666 View Post
    Can any experienced AT&T user confirm that the AT&T model does not have the following option?
    Thanks!
    That option does not exist on my AT&T Pre Plus in the Dialer preferences, and I don't have any dialer-affecting patches installed.
    10+ years of PalmOS and WebOS devices, from Vx through several Clies (until Sony killed them), to Tungsten T5 and T|X, to Centro, to Pre Plus.
  4. #4  
    Quote Originally Posted by jossanaijr View Post
    Hi,
    I just discovered "one" of my problems. 3G
    While I have EDGE everything is okay.
    When I have 3G phone stops working. Then I realize it is 1900 MHz and here carriers use 2100MHz
    So, is there an option to disable 3G?
    This works on my Sprint Pre:

    Go into phone.
    Dial ##3836#

    This should open up a menu with data options. Select the top option. This will reset the radio and use whatever you selected. Don't forget to switch it back when you're done.

    3830 is EVDO. Maybe since you're GSM it's ##476# . Either way, it's worth a shot.
    Life moves fast. Don't miss a thing.
  5. Blackavar's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #5  
    Quick System Tasks, available via Preware, does allow forcing to 3G-only or 2G-only, and appears to work fine after a basic test (switch to 2G only, see reconnect to EDGE, then switch 2G-only off, and see reconnect to 3G).
    10+ years of PalmOS and WebOS devices, from Vx through several Clies (until Sony killed them), to Tungsten T5 and T|X, to Centro, to Pre Plus.
  6.    #6  
    Quote Originally Posted by Blackavar View Post
    Quick System Tasks, available via Preware, does allow forcing to 3G-only or 2G-only, and appears to work fine after a basic test (switch to 2G only, see reconnect to EDGE, then switch 2G-only off, and see reconnect to 3G).
    Yes I know, but still with my USB problem...
    Quote Originally Posted by jossanaijr View Post
    Hi tomi666,
    I do not have this option. I read some post saying probably it is only available in Europe model.
    Anyway I found this homebrew http://forums.precentral.net/gsm-pre...ml#post2556597 so I will have to come back to my old problems already discussed in others threads (about my problem with USB recognition...).
    Thanks anyway.
  7. #7  
    Quote Originally Posted by jossanaijr View Post
    Yes I know, but still with my USB problem...
    What's your location?
  8.    #8  
    ?
    I had already answered you... Brazil
  9.    #9  
    You know. I've been reading in this and also others forum including Palm's and this USB problem is not only mine... and no one seems to be fixed it. Sometimes a reset works but I'm not going to do it right now. I got some suggestions that I will try in my "VISTA" again when back to home. Here I was trying in my Ubuntu without success. Anyway these are the first days with my Pre trying to get the most of it. Reading and learning a lot. Sometimes frustrated but as a long time Palm fan I think in the end I will be happy with my decision... (all my friends here ask me why I bought a so complicated phone? all have iPhones...)
    Last edited by jossanaijr; 07/20/2010 at 09:08 AM.
  10. #10  
    Quote Originally Posted by tomi666 View Post
    Can any experienced AT&T user confirm that the AT&T model does not have the following option?
    Thanks!
    Quote Originally Posted by tomi666 View Post
    Go to the Dialer.
    Tap the upper left corner.
    Select Preferences.
    Scroll down.
    Under Network type select 2G only.
    (Default setting is Automatic)

    Is that what you mean?
    I have an AT&T Palm Pre+ and I cannot find this 'option' in the 'Dialer Preferences'. I could have sworn that I have seen this option somewhere, but for the life of me I cannot find it.
  11. #11  
    Quote Originally Posted by pre_daddy View Post
    Maybe since you're GSM it's ##476# . Either way, it's worth a shot.
    I tried this on my AT&T GSM phone and I only got the following message
    New Network Message
    "USSD request successful."
    Followed, a little while later, with the following message:
    Network Message
    UNKNOWN APPLICATION
  12.    #12  
    Quote Originally Posted by tomi666 View Post
    And what if you try: #*476#
    Hum.. I tried this too (thought it was for me) and received this
    New Network Message
    "USSD request successful."

    What does it mean?

    EDIT:
    Okay
    Received now:
    Network Message
    UNKNOWN APPLICATION
    Last edited by jossanaijr; 07/16/2010 at 10:33 AM. Reason: add information
  13.    #13  
    Solved. Now I have Preware. :-)

Tags for this Thread

Posting Permissions