Results 1 to 7 of 7
  1.    #1  
    i have my original phone from launch day. i've never had any problems until 1.4.1.1. after that update, my battery drains 80 percent after 4 hours of zero to light use. this is because even the phone wakes itself up from sleep mode every three minutes. but that is beside the point.

    several weeks ago i installed UK and loved the results, even with the TMC issue. no problems there.

    here's the deal, last night i wake up at 430 am to see my phone dialing itself, opening apps, adding contacts. in my half asleep state, i thought someone had hacked my wifi and began to remotely operate my phone. i turned the phone off.

    this morning i turned it back on again and its doing the same thing. it opens up the facebook app, scrolls the screen, opens the phone app and begins to dial numbers and calling. sometimes it's just 2 numbers, other times its a 20 number string. right now it is setting ring tones to some imaginary contact that it has created itself.

    i close the apps and they open right back up again. it's dialing zeros now. ***?
  2. #2  
    Do you have a screen protector some times they can cause it to go wacky depending on what kind if you have a static cling protector they can cause that time to time make sure you use a good PET film protector if you remove the protector then all is good that was the cause if not try doctoring your phone your screen calibration could have got screwed up...




    Royce
  3. santos's Avatar
    Posts
    578 Posts
    Global Posts
    627 Global Posts
    #3  
    Quote Originally Posted by tomi666 View Post
    Using a new charger that's not Palm's?
    I second this... A friend had a similar issue with a Walmart charger.
  4.    #4  
    no screen protector. i use the touchstone to charge while at home and a sprint car charger while on the go. my only change in charging behavior is about three weeks ago i purchased a micro to usb cord so i could charge the phone at work.
  5. ishpuini's Avatar
    Posts
    24 Posts
    Global Posts
    27 Global Posts
    #5  
    Same thing here. It started after this week-end and lasted until yesterday. I initially thought the hardware had gone, or possibly a virus (but I hadn't connected to Wifi recently), but now I'm thinking that perhaps it got a bit moist during the few extremely hot/humid days we had over the week-end and it took a few days to dry out.

    Giving support to this theory is another observation I made. I'm an avid photographer and when taking pictures (which I do a lot) I have a habit of putting the lens cap in my pocket. This week-end when I took it out of my pocket to put back onto the lens I noticed a lot of little water drops had gathered on it. I didn't think twice and left it out a few minutes to dry... Of course the phone spent much more time in my pocket...

    Anyway, I couldn't believe my eyes this morning when the Pre worked normally again and have been taking it out to test repeatedly all over the day (more than I normally use it). It seems completely back to normal...

    Wim
    Touchpad 32GB and German O2 unlocked Palm Pre sharing the same profile
  6. #6  
    Try cleaning you screen with a good alcohol based lens cleaner and drying it out completely.
    Palm m130 > Verizon Trēo 650 > Verizon Trēo 755p > Verizon Palm Prē Plus > TouchPad > Verizon Palm Prē 2
    ~ The Future's Just Not What it Used To Be ~
  7. #7  
    Quote Originally Posted by coloneljames View Post
    no screen protector. i use the touchstone to charge while at home and a sprint car charger while on the go. my only change in charging behavior is about three weeks ago i purchased a micro to usb cord so i could charge the phone at work.
    It's probably the sprint car charger. There has been a lot of problems with these.

    edit: your problem probably isn't the car charger, but I'm sure doesn't help things. I agree with everyone else, get some rubbing alcohol and wipe down your screen.

Posting Permissions