Results 1 to 7 of 7
  1.    #1  
    Okay so last week I doctored my pre because it was not ringing and all it would do is show that i missed a call. After doctoring it I lost all my contacts and email would not work any more...... Called Palm got it all working and all "was" well.

    Today my pre will not ring, it will not show that someone is calling, it will chime and say that I just missed a call. It will not do this every time, there is no telling when it will not ring. I know when I take it into sprint it will ring every time they call it, thats just my luck.... called Palm back and they really cant do much other then have me send the phone in and I am out of a phone for a few days.

    Any idea's what can cause this?
    Anybody else have this issue?

    the pre is bone stock no patches.
  2. #2  
    No patches ever? This is what the "block unknown numbers" patch does.
  3. #3  
    What carrier are you on? Does this happen when you are on EV-3G? Or does it only happening when you are roaming and using 1X for data? I have missed calls when I was roaming and on 1X for data -- something about data having priority over voice.
  4.    #4  
    Quote Originally Posted by bevcraw View Post
    What carrier are you on? Does this happen when you are on EV-3G? Or does it only happening when you are roaming and using 1X for data? I have missed calls when I was roaming and on 1X for data -- something about data having priority over voice.
    -Sprint
    -Dont know, i dont roam so it has to be 1x or 3g
    I wonder if you are on to something. What is odd though is that this is new, i have had 3 other Pre's before this one and never had this problem. This problem is newer then this phone is. I've had this phone for about 2 months and the problem is has been going on for what seems to be a few weeks. maybe I never noticed it before, I'm more tuned into it now.
  5. #5  
    Have you run the diagnostics in the Device Info app?
  6. #6  
    There was something like this that was happening when the Pre began running low on resources. It would kill apps that were running in an attempt to regain memory and not start them back up again. I've had it happen to me but I'm running 40+ patches and overclocking. I've missed a few calls and just gotten the voicemail notification but it could be my signal strength and location. You might try starting the phone app each morning to make sure that it's running. You can close it back out; it just gets it running in the background.
  7.    #7  
    I have found that when my phone gets crummy signal it does it. So its the phone but not the phone, just something I have to live with.

Posting Permissions