Results 1 to 14 of 14
  1.    #1  
    I Don't know what the hell happen with my gmail account on pre today.

    I can't send any mail using pre start from today. Before that I don't have any problem at all.

    I delete my gmail account, add again, it said failed to connect server, then I try to do manually. Now it said can't set outgoing mail. It is blank. So I type manually smtp.gmail.com. Still can't recognize, then I choose setup up anyway. Up till now outgoing still not work.

    And what make me mad more, that my android phone don't have any problem at all with the gmail.

    Is this some kind of google dirty trick to make us webOS users unhappy? I tried add Yahoo account, have same problem too. But not with hotmail. Hotmail works. If I'm not wrong, google own yahoo too.. Smell fishy here...
    Last edited by The Bard; 07/13/2010 at 11:54 AM.
  2.    #2  
    anyone care to help me?

    already a full day I can't solve my gmail outgoing server problem.
  3. japark's Avatar
    Posts
    211 Posts
    Global Posts
    331 Global Posts
    #3  
    I'm sure someone would help if they knew how. Gmail works fine for me and probably for most of us.

    Suggest you first run self tests to see if there is a hardware problem. If there isn't a hardware problem then:

    I would suggest you:
    1. Delete the Gmail account on your phone (including contacts).
    2. Log into your Gmail account from a computer and change your password.
    3. Shut down/battery pull your Pre.
    4. Re-install your Gmail account with your new Gmail password.

    Post results.
  4. #4  
    What do you have for the smtp settings?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5.    #5  
    Quote Originally Posted by NachoB View Post
    What do you have for the smtp settings?
    I already tried all setting that possible

    Authentication On/off
    Encryption none, SSL, TSL
    Port 25 , 465

    All setting not works.

    Gmail still works fine on my Android Phone. but not on my pre plus. this happen starting from yesterday. I already use Pre Plus for more then a month, and no problem with gmail until yestreday.
  6. #6  
    First things first... just to make sure all old connections gmail are closed do the following:

    1. Sign into gmail on your computer.
    2. Scroll down to the bottom of the page until you see "Last Account Activity"
    3. Click "Details"
    4. Click button marked "Sign out all other sessions"
    5. Close


    Sometimes the issue is these past connections. This may fix the issue for you... if not, at least it helps start the troubleshooting from a clean slate.
  7. #7  
    My settings:
    smtp.gmail.com
    Use Authentication: ON
    Username: username@gmail.com
    Password: your password
    Encryption: SSL
    Port: 465

    Root Folder: empty
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. #8  
    Settings for my google acct:

    Mail type: Imap

    incom: imap.gmail.com
    Encryp: SSL
    Port: 993

    Out: smtp.gmail.com
    Use Authen: ON
    Encryp: SSL
    Port: 465

    Root Folder: Blank/Empty

    Try deleting it again
  9. #9  
    Gmail should default to IMAP settings (incoming) and SMTP for outgoing... when you set up your account.

    Mine:
    Incoming
    imap.gmail.com
    username = email address
    Encryption = SSL
    Port 993

    Outgoing
    smtp.gmail.com
    autentication ON
    username = email address
    Encryption = SSL
    Port 465
    Root folder empty

    All of these settings are set by default when you first enter a new gmail account. I would delete you account on the phone... follow the step I listed in my first post... and then re-add the email account to the device.
    Last edited by HelloNNNewman; 07/14/2010 at 06:44 AM.
  10. #10  
    I had a similar issue this morning when the power went on & off throughout the night due to thunderstorms. I had the yellow triangle logo with an exclamation point in the middle with an error message stating there was an error with outgoing email.

    My Pre had wifi ON and the wireless router needed to be reset in order to connect to the Pre.

    I turned wifi off on the Pre and the email went through on 3G.

    Are you attempting to connect to the internet via wifi?
  11.    #11  
    @AlbanyHDTV: no I connect mail via 3G not wifi.

    @HelloNNNewman : I already tried several times to remove my gmail account and add new again.

    But each time It said failed to connect server. I tried to do manually, choose gmail again (not IMAP) , it said failed to connect outgoing server.. so I just can receive mail not send mail.
    I looked at default setting.. outgoing field blank.. So i typed manually smtp.gmail.com, and set everything like you mention above about Authentication, SSL and port, Root folder, yet still failed to connect outgoing server, so I forced to choose setup anyway which I can only receive mail. not send.

    About your Tips above...last account activity... seems no problem at all, I already sign out all sessions, remove my gmail account on pre, add again... still the problem persist...
    Last edited by The Bard; 07/14/2010 at 09:57 AM.
  12. #12  
    Im not sure if this is the same as I had before but try this link
    https://www.google.com/accounts/DisplayUnlockCaptcha
    google will verify your account then just remove and add your gmail account on the pre.
  13.    #13  
    Quote Originally Posted by yellow_berry View Post
    Im not sure if this is the same as I had before but try this link
    https://www.google.com/accounts/DisplayUnlockCaptcha
    google will verify your account then just remove and add your gmail account on the pre.
    OMG!! now after I do that.. I even can't validate incoming mail server.

    Edit: thanks god... after close the mail app, and add again.. it back to my previous problem.. incoming mail no problem, outgoing mail still have problem.
  14.    #14  
    OMG!! OMG!! at last I know what happen with my gmail on my Pre,

    The problem is my carrier block all outgoing mail access because they indicate there are spamming activities.

    I already got headache this late 2 days because of this

    Many thanks for everyone here that spend some time to share some info for me!!

Posting Permissions