Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48
  1. #41  
    This is what is happening every night. I have NoDoz running, I have turned off the RDXD Auto Upload, set logging to minimal, and now I am going to attempt the hard coded ip address. Nothing seems to work. Why, when i am supposed to be connected to wifi, is my phone sending this amount of data?

    09/30 05:58 AM wap.cingular Internet/MEdia Net Sent 1860KB
    09/29 07:25 AM wap.cingular Internet/MEdia Net Sent 3811KB
    09/28 02:05 AM wap.cingular Internet/MEdia Net Sent 3748KB
    09/27 07:06 AM wap.cingular Internet/MEdia Net Sent 5500KB
    09/26 01:55 AM wap.cingular Internet/MEdia Net Sent 3417KB
    09/25 02:50 AM wap.cingular Internet/MEdia Net Sent 3983KB
    09/24 07:37 AM wap.cingular Internet/MEdia Net Sent 4092KB
    09/23 02:23 AM wap.cingular Internet/MEdia Net Sent 3542KB

    My phone is sitting on the touchstone and NoDoz is running at these times. I should not have to jump through hoops to keep this phone connected to my home wifi.
  2. #42  
    Installed nodoze, enabled it, but I still get the occasional wifi disconnect.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3. #43  
    Quote Originally Posted by ehatt00 View Post
    phone is sitting on the touchstone and NoDoz is running at these times. I should not have to jump through hoops to keep this phone connected to my home wifi.
    Your phone can still connect to data sessions even when wifi is on, especially if, at the time you connected to a wifi router, a data session was already active. I suspect this is a new feature of 1.4.5.

    Try turning off Data (in the phone app) while you are connected to wifi and that should fix the problem.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  4.    #44  
    you have to click preference in nodoze and turn on background activity so nodoze can keep wifi connected.
  5. #45  
    Quote Originally Posted by Jason Black View Post
    you have to click preference in nodoze and turn on background activity so nodoze can keep wifi connected.
    It is. You and I went through the settings for NoDoz a while back. Here are my preferences.

    Active - ON

    Enabled - OFF
    Screen Always On - OFF
    Background Enable - ON
    Disabled - Auto Exit
    Show Connections - ON
  6.    #46  
    Quote Originally Posted by ehatt00 View Post
    It is. You and I went through the settings for NoDoz a while back. Here are my preferences.

    Active - ON

    Enabled - OFF
    Screen Always On - OFF
    Background Enable - ON
    Disabled - Auto Exit
    Show Connections - ON
    Did you change the WiFi setting to "Keep WiFi On" ?
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #47  
    just assigned a static IP address 192.168.2.11 to my phone and other phones. It still disconnects (when I look in the router's status page as to what's attached (netgear) when off but immediately reconnects without delay making it appear to be continously connected. I think this is the best solution for me. Didn't read thru the posts thoroughly, but does nodoze waste battery? (never tried it).

    BTW: I'm using a cheap wi-fi-wifi-bridge/extender (encourage wireless g access point) pruchased from newegg for about 22$. Extended the range of my router to the other side of the house + above static ip solution = works great!
  8. #48  
    Quote Originally Posted by COS777 View Post
    I think I may have found a solution. I haven't had a chance to monitor it over a long period of time, but so far it is showing promise. On my Pre, I simply disabled automatic IP settings for the problematic network and hard-coded an IP address (I also added the Google DNS servers (8.8.8.8 & 8.8.4.4) while I was at it since I have DNS problems with my router which is a whole different matter). I assigned an IP address that is below the range of auto assignments to avoid any conflict.

    For me, my WiFi almost always turned off after 10 minutes, sometimes as short as 10 seconds. So far I have gone 10, 15, and 20 minutes letting my phone "sleep" and WiFi has stayed on. I have my fingers crossed that this fixes it permanently, especially since it is easy to do with no side effects.
    worked for me!
Page 3 of 3 FirstFirst 123

Posting Permissions