Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 48
  1. #21  
    There is another issue besides battery life with this problem. When the wifi turns off my Pre accesses "something" around 2am each night and transfers ~5Mb of data. With AT&T's limited access data plans this is VERY bad. I am on the 200Mb plan because I am not using the Pre much but this is costing me about 100Mb each month just in data access. I am going to try the Nodoze "solution" to see if this data transfer happens over the wifi.
  2. #22  
    Quote Originally Posted by Jason Black View Post
    Yeah, thats what i thought too. Mine was fine until 1.4. I got a refurb and it still had the problem, but Nodoze solved it now.
    I have been using Nodoze for two days now and my Pre still disconnects.
  3. #23  
    try using DD-Wrt. it's taken many lemon routers I've purchased and made them rock solid and full featured. it's also free unless you have a pro-grade WAP (like Cisco Aeronet adapters). Try it and see if your router is supported... I haven't looked back and had no issues with my pre since.
  4. #24  
    Quote Originally Posted by Contradude View Post
    try using dd-wrt. it's taken many lemon routers I've purchased and made them rock solid and full featured. it's also free unless you have a pro-grade WAP (like Cisco Aeronet adapters). Try it and see if your router is supported... I haven't looked back and had no issues with my pre since.
    Interesting, unfortunately my router is not supported. WRT54GX2, this might be my excuse to upgrade to a faster router.
  5. #25  
    Quote Originally Posted by ehatt00 View Post
    There is another issue besides battery life with this problem. When the wifi turns off my Pre accesses "something" around 2am each night and transfers ~5Mb of data. With AT&T's limited access data plans this is VERY bad. I am on the 200Mb plan because I am not using the Pre much but this is costing me about 100Mb each month just in data access. I am going to try the Nodoze "solution" to see if this data transfer happens over the wifi.
    Better than that, go to the phone app, and dial #*5647# to enter the logs application.

    If you enter change logging levels, then go to Set Log Levels, you can set RDXD Auto Upload to "No" :-)
  6.    #26  
    Quote Originally Posted by ehatt00 View Post
    I have been using Nodoze for two days now and my Pre still disconnects.
    You have to keep Nodoze active...I know for sure that you didnt keep it active, thats why it still disconnects. So open Nodoze and then on the top, you will see Activate. Turn it to "On" and then go to preferences and Enable background. Be aware this this drastically runs down your battery. So turn it off when you dont need it.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  7. #27  
    Nutty, thanks, i will give the logging change a try.
    Last edited by ehatt00; 09/02/2010 at 01:20 PM.
  8. #28  
    Quote Originally Posted by Jason Black View Post
    You have to keep Nodoze active...I know for sure that you didnt keep it active, thats why it still disconnects. So open Nodoze and then on the top, you will see Activate. Turn it to "On" and then go to preferences and Enable background. Be aware this this drastically runs down your battery. So turn it off when you dont need it.
    I had it active but set to 5 minute intervals...oops. I am testing with 1 minute intervals and was going to reply. Quicker intervals seems to work much better. Thanks for the information, it was much appreciated.
  9.    #29  
    Quote Originally Posted by ehatt00 View Post
    I had it active but set to 5 minute intervals...oops. I am testing with 1 minute intervals and was going to reply. Quicker intervals seems to work much better. Thanks for the information, it was much appreciated.
    When you click preferences. Turn of notifications. Which you have on because you're talking about intervals.So turn that off. Turn off "Screen Always On". Turn On "Background Enable" and leave the rest the way it is.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  10. #30  
    Quote Originally Posted by Jason Black View Post
    When you click preferences. Turn of notifications. Which you have on because you're talking about intervals.So turn that off. Turn off "Screen Always On". Turn On "Background Enable" and leave the rest the way it is.
    Ah, got it...thanks for the assistance.
  11. lware14's Avatar
    Posts
    62 Posts
    Global Posts
    63 Global Posts
    #31  
    Hello. I know this is not what this thread was about but I couldn't find anything else and you all seemed knowledgeable! I have a pre plus and my friend a pixi plus from Verizon. Recently when we are near unsecured routers that we have never connected to before our phones (which both typically have wifi on) connect to them without warning, without asking permission, etc. Is this typical behavior? Short of keeping wifi off when not at home how can we keep our phones from doing this? I looked around in the settings but couldn't find anything that would have to prompt us to connect to a new wifi access point. Thanks!

    I'm happy to be directed to another thread I just couldn't find one. Sorry for the interruption here.
  12.    #32  
    Quote Originally Posted by lware14 View Post
    Hello. I know this is not what this thread was about but I couldn't find anything else and you all seemed knowledgeable! I have a pre plus and my friend a pixi plus from Verizon. Recently when we are near unsecured routers that we have never connected to before our phones (which both typically have wifi on) connect to them without warning, without asking permission, etc. Is this typical behavior? Short of keeping wifi off when not at home how can we keep our phones from doing this? I looked around in the settings but couldn't find anything that would have to prompt us to connect to a new wifi access point. Thanks!

    I'm happy to be directed to another thread I just couldn't find one. Sorry for the interruption here.
    Thats weird...Normally you have to actually select the network in order to connect to it. Then again, the simplest thing you can do is turn off the wifi when you're not using it so it doesnt keep searching for a connection. Im sure that helps battery life too.
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  13. #33  
    update to latest firmware. if that doesnt work bering it into a store. they'll probably get you a new device.
  14. #34  
    I think I may have found a solution. I haven't had a chance to monitor it over a long period of time, but so far it is showing promise. On my Pre, I simply disabled automatic IP settings for the problematic network and hard-coded an IP address (I also added the Google DNS servers (8.8.8.8 & 8.8.4.4) while I was at it since I have DNS problems with my router which is a whole different matter). I assigned an IP address that is below the range of auto assignments to avoid any conflict.

    For me, my WiFi almost always turned off after 10 minutes, sometimes as short as 10 seconds. So far I have gone 10, 15, and 20 minutes letting my phone "sleep" and WiFi has stayed on. I have my fingers crossed that this fixes it permanently, especially since it is easy to do with no side effects.
  15. #35  
    I don't think this has anything to do with the Router as I see this happen every so often while at home and I have not changed my Apple AirPort Extreme in any way, shape, form since buying my Palm Pre. I also use a Static IP on my phone.

    What I have noticed is when my phone is using a crazy amount of memory it will sleep the wifi even with the no sleep switched on.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  16. #36  
    I had a similar experience with my Linksys WRT310N. My wifi worked fine for several months, and then suddenly started turning off when my phone went to sleep. There's one other 802.11gn network that I sometimes connect to, and I have the same problem. To me, it seems like there is some correlation to connecting to a wireless N router. I don't have problems when connected to a wireless G router, however, configuring my wireless N router to be wireless G only does not fix my problem.

    Since I hard-coded a static IP address yesterday in my pre for my wireless N router (running both g & n), I haven't had my wifi turn off once.
  17. #37  
    Update: It seems as though I can hard code an IP address, and then switch back to auto configuration to fix the sleep problem. It has worked on two networks for me.
  18.    #38  
    Installed Nodoze and that will fix your problems
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  19.    #39  
    Quote Originally Posted by COS777 View Post
    Update: It seems as though I can hard code an IP address, and then switch back to auto configuration to fix the sleep problem. It has worked on two networks for me.
    I have no clue what hard code is lol
    If you want to buy a Palm Pre is great condition. Here's your chance.

    http://forums.precentral.net/showthr...91#post2782191
  20. #40  
    Quote Originally Posted by Jason Black View Post
    I have no clue what hard code is lol
    Don't quote me on this explanation because I'm not completely sure I konw what I'm talking about... Normally, your router assigns an IP address to your phone or computer using a DHCP server. When I'm saying hard code, instead of allowing the router to assign the IP address, you type the IP address into your phone and that is the address it uses. You have to be careful that you don't assign an IP address that is used by another device on your network (problematic for enterprise networks). On my network, my router assigns IP addresses starting at 192.168.1.100. However, the range 192.168.1.2-.99 is also available. Since the router assigns everything else IP addresses above .100, .2-.99 is free for me to hard code.

    To "hard code" it into webOS, tap on the network in WiFi settings, and change Automatic IP Settings to off. Then type in the IP address that you want your phone to use. You'll need to figure out what your acceptable range is based on your router. It will be a minor variation of what originally was; the only change are the numbers after the last period. All of the fields need to be filled in; but the phone seems to recall what they were previously. The only thing you should need to type in is the IP address.

    I think I may have spoken too soon about being able to go back to automatic IP settings. I thought I had changed it back when I hadn't. But, "hard coding" the IP address does seem to work pretty much flawlessly. Don't ask me why.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions