Results 1 to 10 of 10
  1.    #1  
    hi, first and foremost today, Congratulations to SPAIN!!!

    here are my issues... for a while i have waiting to be able to overclock without being too complicated, and finally with WOSqi and Govnah, Uberkernel i have been able to. However here are the few things i've noticed... by the way i have a refurb Pre/ Sprint.

    1) i follow NASCAR, and now the App does not connect to the server, i have tried uninstalling the overclock and all, but still shows me the error message "can't connect to the server, try again later". i have tried everything on the other threads, such as turning off Wifi and restarting, and clearing the cache and cookies from the browser. this problem also affects the NFL app... i need help.

    2) while scrolling the phone seems unresponsive, it just does what it likes. doesn't do it often, but when it does it is like a ghost is controlling the phone. i have to restart. does anyone know why??

    3) i have been trying to install the patch thru the Preware App that allows me to send all my contacts via e-mail so i can back them up into google Contacts, but it keeps telling me 1 out of 5 packages rejected. need help please! which goes in hand with my next question, does anyone know how to back up your contacts to google contacts?

    i have been running the govnah configuration 500/800 screenstate and it does seem to be faster, the battery drains just a bit faster but overall it is quite impresive.

    i'd appreciate if anyone can give me any ideas on how to resolve some of these issues.
  2. #2  
    The first time I overclocked I had all kinds of issues. I had to Dr. my Pre, and try again. The second time everything worked like a charm.

    The saverestore article contains a great method for Doctoring a Pre.
  3. #3  
    Quote Originally Posted by jorgesicas View Post
    hi, first and foremost today, Congratulations to SPAIN!!!

    here are my issues... for a while i have waiting to be able to overclock without being too complicated, and finally with WOSqi and Govnah, Uberkernel i have been able to. However here are the few things i've noticed... by the way i have a refurb Pre/ Sprint.

    1) i follow NASCAR, and now the App does not connect to the server, i have tried uninstalling the overclock and all, but still shows me the error message "can't connect to the server, try again later". i have tried everything on the other threads, such as turning off Wifi and restarting, and clearing the cache and cookies from the browser. this problem also affects the NFL app... i need help.

    2) while scrolling the phone seems unresponsive, it just does what it likes. doesn't do it often, but when it does it is like a ghost is controlling the phone. i have to restart. does anyone know why??

    3) i have been trying to install the patch thru the Preware App that allows me to send all my contacts via e-mail so i can back them up into google Contacts, but it keeps telling me 1 out of 5 packages rejected. need help please! which goes in hand with my next question, does anyone know how to back up your contacts to google contacts?

    i have been running the govnah configuration 500/800 screenstate and it does seem to be faster, the battery drains just a bit faster but overall it is quite impresive.

    i'd appreciate if anyone can give me any ideas on how to resolve some of these issues.
    How do you know that these issues are as a result of overclocking?
    If you think these are bugs as a result of a specific kernel then you should post in that kernel's thread. You should also give a detailed bug report if you believe it to be a bug.

    But now for your 3 questions:
    1) Are you sure the server is just not down?

    2)Can you reproduce this after a doctor. Does this happen when running with stock kernel.

    3)i)See that patches thread. ii) Add a google account to email, then open contact app, select preferences and set it to sync to the google account.
  4.    #4  
    Quote Originally Posted by pip smith View Post
    How do you know that these issues are as a result of overclocking?
    If you think these are bugs as a result of a specific kernel then you should post in that kernel's thread. You should also give a detailed bug report if you believe it to be a bug.

    But now for your 3 questions:
    1) Are you sure the server is just not down?

    2)Can you reproduce this after a doctor. Does this happen when running with stock kernel.

    3)i)See that patches thread. ii) Add a google account to email, then open contact app, select preferences and set it to sync to the google account.
    1) i tried the app right before i installed the patches for overclocking and it worked like a charm. i also had my brother try the app on his HTC and it worked fine. so i am pinging it to the overclocking for now.

    2) will try and then i will answer.

    3) already have that, but only the brand new contacts i add are saved to Google, but i can't syn the other 150 contacts i have.
  5. #5  
    I don't know of any of those issues being related to the UberKernel, however if you can reproduce them and suspect there is a relationship, then you should post it here: http://forums.precentral.net/webos-i...er-kernel.html
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  6. #6  
    Quote Originally Posted by jorgesicas View Post
    1) i tried the app right before i installed the patches for overclocking and it worked like a charm. i also had my brother try the app on his HTC and it worked fine. so i am pinging it to the overclocking for now.
    You should uninstall the overclocking kernel, and see if you can still reproduce the problems. If you can, then it wasn't the kernel.

    It's best to always do this as a first step before reporting problems.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #7  
    Quote Originally Posted by jorgesicas View Post
    1) i tried the app right before i installed the patches for overclocking and it worked like a charm. i also had my brother try the app on his HTC and it worked fine. so i am pinging it to the overclocking for now.
    You probably installed the adblocker patch? If so, remove it and restart your phone (full restart not just Luna or Java). Then try the apps again.
  8.    #8  
    Quote Originally Posted by rwhitby View Post
    You should uninstall the overclocking kernel, and see if you can still reproduce the problems. If you can, then it wasn't the kernel.

    It's best to always do this as a first step before reporting problems.

    -- Rod
    thanks for the feedback! I must say thatis the reason why I posted thi thread. I uninstalled everything and it works fine. But when I re-install it doesn't work. And as far as installing the ad blocker, I did not install that patch. The last thing I have to try is to Doctor the phone and re-start overclocking.

    everyone thanks for your feedback and I will give you an update after doctoring.
  9.    #9  
    I forgot one more questiion... I already e-mailed this IPK error log to the developer and I have not received an answer yet.

    this is the error I get when I try to install the patch to send all ,my contacts via e-mail:




    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    101 5676 101 5676 0 0 5510 0 0:00:01 0:00:01 --:--:-- 12050
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.contacts-send-all-contacts-via-email.postinst 2>&1
    1 out of 5 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/list-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.contacts-send-all-contacts-via-email from root...
    (offline root mode: not running org.webosinternals.patches.contacts-send-all-contacts-via-email.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    21 5676 21 1176 0 0 1479 0 0:00:03 --:--:-- 0:00:03 2833
    101 5676 101 5676 0 0 4712 0 0:00:01 0:00:01 --:--:-- 6880
    Install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":2, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":2 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.contacts-send-all-contacts-via-email.postinst 2>&1
    1 out of 5 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.contacts/app/controllers/list-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.contacts-send-all-contacts-via-email from root...
    (offline root mode: not running org.webosinternals.patches.contacts-send-all-contacts-via-email.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    I need this patch since only the brand new contatcs are saved on Google Contacts but I still have about 150 other contacts still on the Palm profile.

    any input would be great! Thanks
  10. #10  
    I installed Thunderchief and GPS has not worked since then. I uninstalled TC and it still doesn't work though. Anyone know how to debug why GPS might not be working?

Posting Permissions