Results 1 to 5 of 5
  1.    #1  
    Hi,

    Here's the situation; I'm using Ubuntu 10.04 with a USB wireless adapter that requires the rt73usb module. Whenever I plug in the Pre, it seems to try and load that same module for the Pre, I presume to use it as a WIFI modem or something.

    The result is significant instability and broken networking. (The network manager still shows a connection, but nothing works.)

    As soon as I unplug the Pre, and unplug/replug the USB Wifi adapter, all is good.


    Anyone else had this issue?
    --------------------------------
    Love hate since launch day.
  2. #2  
    I just use wifi with ubuntu there is a USB driver for ubuntu that will work with the pre but i do not remember were i got it from some one on here provided me a link to it. also may try a google search...
  3. #3  
    I have a similar problem, U have a verizon usb modem and anytime I connect my pre it kicks the usb modem offline, it wont work again untill I unplug the pre and unplug then replug the usb modem back in. It was fine untill I started useing my pre as a usb tethered device.
  4. zer0nix's Avatar
    Posts
    27 Posts
    Global Posts
    30 Global Posts
    #4  
    here's a curiosity. i mistakenly (?) believed that usbnet would give my phone wired internet access through the usb port (my wifi router recently died) and discovered that somehow, connecting the phone to the pc, while in 'just charging' mode, breaks the pc's connection to the internet.

    after the phone sits idle for a while, the connection returns, but like clockwork the access will be broken again in just a few minutes or if i break the idleness and pick up the phone.

    during this time, the cable modem behaves as normal and full connectivity returns once the phone is disconnected.

    i'm reminded of the shennanigans regarding verizon and nonpaid gps services. incidentally, my phone is a verizon pre plus.
  5. #5  
    Quote Originally Posted by zer0nix View Post
    here's a curiosity. i mistakenly (?) believed that usbnet would give my phone wired internet access through the usb port (my wifi router recently died) and discovered that somehow, connecting the phone to the pc, while in 'just charging' mode, breaks the pc's connection to the internet.

    after the phone sits idle for a while, the connection returns, but like clockwork the access will be broken again in just a few minutes or if i break the idleness and pick up the phone.

    during this time, the cable modem behaves as normal and full connectivity returns once the phone is disconnected.

    i'm reminded of the shennanigans regarding verizon and nonpaid gps services. incidentally, my phone is a verizon pre plus.
    In my experience (Win 7 laptop, works with Pre 2 and Veer) you need to get your USBPass code and unlock USBPass on the phone to get wired tethering going through freetether.

    The Enable USBPass patch is problematic, never allowed me to USB tether and FUBARed my Pre 2.

    However, one step in Dogbert's Method (which I used to unlock my Veer) generates the USBPass code for the phone. That enabled me to type in #*USBPASS# (#*8727277#) so I can turn on USBPassthrough and then the Veer would USB tether. I since used Dogbert's Method to generate the USBPass code for my GSM unlocked Pre 2 and now that USB tethers as well... You do need USBnet drivers on the computer as well.

    As for the conflict in Ubuntu between the phone and your internet connectivity - I got nothing.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee

Posting Permissions