Results 1 to 15 of 15
  1.    #1  
    I just got done doctoring my pre and after it rebooted I lost everything. How could this be? I have auto back up and even did one manually before i doctored it. How can I get this info back? I had over 200+ contacts for my business.

    **Update**

    when i try to redoctor it, the novacomd installer pops up and then the a cmd window opens and says "service removed" and i cant go any further.

    **Update 2**

    Had to put it into recovery mode.
    Last edited by ProCision; 07/10/2010 at 07:10 PM.
  2. #2  
    Quote Originally Posted by ProCision View Post
    I just got done doctoring my pre and after it rebooted I lost everything. How could this be? I have auto back up and even did one manually before i doctored it. How can I get this info back? I had over 200+ contacts for my business.
    I had this happen to me this morning... Run webos doc again and this should fix the problem.
  3. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #3  
    you've logged back into your palm profile? did you use the right email address? i doctored about a month ago and lost everything and none of my app store apps came back. I panicked and contacted palm ... 'did you use the correct email address ma'am?' "yes, of course I did" ... they opened a ticket.

    in the meanwhile I kept thinking, DID I use the right address? certainly it would have told me if I used a non-registered email .. right? wrong, I guess ... i had logged into my palm profile with one of my synced email addresses certain that it was also my palm profile address ...

    having nothing else to lose, literally, I did a restore and this time signed in with the other email address that I use ... and everything came back. whew!

    so .. are you sure you logged back into your profile with the 'right' email address?
  4. #4  
    Quote Originally Posted by ProCision View Post
    I just got done doctoring my pre and after it rebooted I lost everything. How could this be? I have auto back up and even did one manually before i doctored it. How can I get this info back? I had over 200+ contacts for my business.
    That's why I do not trust profile from palm i back up with google for my contacts no matter what i sign in with my contacts are there. far as the palm profile everything came back but the contacts they were lost some how...
  5. #5  
    Quote Originally Posted by gitit20 View Post
    That's why I do not trust profile from palm i back up with google for my contacts no matter what i sign in with my contacts are there. far as the palm profile everything came back but the contacts they were lost some how...
    Call Palm Support... This happened to me, they have a database of your Palm Profile backups for a period of time and can take your profile back to a time when all of your contacts are there. They took mine back 10 days and all of my contacts, notes and apps came back.
  6. #6  
    Quote Originally Posted by ProCision View Post
    I just got done doctoring my pre and after it rebooted I lost everything. How could this be? I have auto back up and even did one manually before i doctored it. How can I get this info back? I had over 200+ contacts for my business.
    Call Palm Support... see my post above.
  7. #7  
    Quote Originally Posted by ProCision View Post
    I just got done doctoring my pre and after it rebooted I lost everything. How could this be? I have auto back up and even did one manually before i doctored it. How can I get this info back? I had over 200+ contacts for my business.
    This is why I use Google Contacts as my primary.... Never lose anything unless the big G goes out of business.
  8.    #8  
    Okay now I am trying to re-doctor it and when I click English, yes, the novacom pops up and then a cmd window opens and says " services removed" and it wont let me continue...

    **edit**
    had to put it into recovery mode

    **edit**

    After second doctor still no contacts. i guess i will be calling Palm. and then getting the evo. I am so done with this phone. 5 pre's + No contacts = Fed Up!

    **Edit**

    My gmail and live account will also not work..
    Last edited by ProCision; 07/10/2010 at 07:45 PM.
  9. #9  
    You don't have an OS problem you have a Palm profile problem. Call Palm Support and let them know you lost your contacts. THEY CAN GET THEM BACK FOR YOU!
  10.    #10  
    Quote Originally Posted by pastorrich1 View Post
    You don't have an OS problem you have a Palm profile problem. Call Palm Support and let them know you lost your contacts. THEY CAN GET THEM BACK FOR YOU!
    I will first thing Monday. Thank you.

    Note to self, when I get them back, back them up to google.
  11. #11  
    Quote Originally Posted by ProCision View Post
    I will first thing Monday. Thank you.

    Note to self, when I get them back, back them up to google.
    Yes, good plan. I was glad they could get mine back but I backed mine up to Google right away too.
  12.    #12  
    Quote Originally Posted by pastorrich1 View Post
    Yes, good plan. I was glad they could get mine back but I backed mine up to Google right away too.
    After i deleted my gmail account on the phone and then re created it, I got those contacts back. I am on the phone right now will Palm and there looking into my Palm Profile. So right now I am almost there.
  13. #13  
    Quote Originally Posted by ducatti20 View Post
    This is why I use Google Contacts as my primary.... Never lose anything unless the big G goes out of business.
    It'd be nice if there were a standard LDAP account option so we could run our own servers for contact information. Same for calendar, use ical.

    Oh well.
    : (){:|:&};:
  14.    #14  
    Got everything back, i'm happy about that, but the reason I doctored my phone was that it would not ring, it would just show that i missed a call. That problem has not gone away.
  15. #15  
    Quote Originally Posted by ProCision View Post
    Got everything back, i'm happy about that, but the reason I doctored my phone was that it would not ring, it would just show that i missed a call. That problem has not gone away.
    Congratulations on getting everything back.

    On the ringing thing, do you have SMS tone per contact v.2 patch installed? I had some weird intermittent sound issues with that patch. I went back to the original SMS tone per contact patch and the issues went away.

    I am guessing though that you tried your phone before you installed any patches to see if the problem was fixed.

    Have you run the diagnostics tool in the Device Info app?

Posting Permissions