Results 1 to 6 of 6
  1.    #1  
    Just throwing this out there because it's so weird. Bear with me...
    My wife and I were on a trip through South Dakota from WI on our way to Devil's Tower. We stopped off in the Badlands, which was a blast until I dropped my pre taking her picture. Phone 100% functional, screen 100% cracked and inoperable. Having wisely canceled my insurance a few months ago, I opted to buy a phone on ebay. Got it, and it was a refurb. I doctored it and started fresh. I wanted to see what an unpatched phone was like again, so I went a day without any homebrew on it. Sucked. Sucked big time.
    Sooo, I patched er up. Added my usual lot, along with the Govnah and Uber. After a while I decided to put Mobile hotspot on, but after trying to install via WOSQI, it didn't show up. Tried again and it didn't work a second time.
    I decided to doctor the phone, thinking that something was possibly blocking it. Immediately after doctoring I re-did the patches and rebooted. Upon rebooting I went into the app catalog to pause some downloads since I was at work and my reception isn't the best there. I had just paused two when a screen popped up telling me something like I wasn't signed into my Palm profile and didn't need my profile...something to that affect. I went to take a screen shot when my phone rebooted and prompted me to sign in again. I did so and let the phone sit unpatched for a day without redownloading any apps. No problems.
    Yesterday I tried to install Mobile Hotspot again, and again had no luck. I then patched up the same the same as above. I paused my app downloads again because I was at work, and had my phone charging off my computer. After a bit I got a battery warning. ??? Iospened up the Gov and was surprised to see that, although the screen was off (running screen state 800/125, Compcache true at 24MB), my load average and memory were through the roof. I shut off the phone radio, gps, data, pretty much anything I could think of and was able to charge to 90% on the ride home. Walked in the door at 6:00, didn't touch the phone, and got a low battery warning at 8:15.
    Sooo, I'm wondering if anyone has had any of these issues. I don't know what is causing them, so I'm looking at everything. Patching and Kernels never caused these problems in the past, so I don't think that is the issue. I thought it might be having the app downloads paused, some midway through. After I finished the downloads and all were installed, I rechecked and yup, same problem. Thought it might be the battery so I switched with my old pre's, and nothing. I thought it might be the phone itself, but I really didn't experience any problems until after the initial booting from my Palm profile.
    I'm really stumped by this. I'm going to be running more tests with battery monitor before and after I doctor, but I just found this whole sequence of events very odd. Especially getting booted out of my profile when pausing the app downloads. It was such a weird message, and I wish I would've gotten a screenshot before it rebooted.
    Anyway, a lot of stuff here. If you've seen any of these issues please let me know. It's really piqued my curiosity, and looks like a good chance for me to learn a bit more about the phone/govnah/kernels/life. =) Thanks all.
    Last edited by morrison0880; 07/09/2010 at 10:56 AM.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  2. #2  
    Wow, given all that, it could be dang near anything! ;-) From the looks of it you are lucky you didn't suffer the "Logged out of Palm Profile, we are going to blow everything away" syndrome that have been affecting people.

    So if I am reading (all that!!) correctly, it sounds like everything is AOK when doctoring and redownloading, but it gets screwed up with putting patches, et al, on there. I guess I would run for a couple days after doctoring to ensure that it is really running ok. Then I would put Preware and Battery Monitor on and run for a few days, then slowly get back to all your patches, etc. See if you can identify which of these your new phone doesn't like.

    BTW, love your avatar pic!!
  3.    #3  
    I don't know, it didn't seem to get screwed up when I patched. It all started when I got booted from my Palm profile. I don't know if that started things off, or if it was pausing the app downloads, or patching, or overclocking, or all combined. Just very odd, and I was hoping that someone else had a similar experience so I could get some info together.
    Getting kicked out of my profile didn't look like this at all...
    http://forums.precentral.net/palm-pr...m-profile.html
    I had 2 error msg boxes pop up. One on the bottom of the screen, and the other slightly above that was cut off by the lower box about half-way through. Really really odd.
    I'm really not freaking out or anything about this, and I'm probably going to do some testing like you said to see if I can get any info out of the situation.
    That pic was taken in Door County, WI at a bar during the Monday Night game between the Pack and the Viqueens. Just proposed to my wife, stumbled upon an awesome bar to watch the game in, met some really great people. Everything was going great, so I figured the game would follow and Favre would get crushed. Not so much. Still a great time.
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  4. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #4  
    I'm having the same issues w/ a refurb I got last week - battery (which was my original), used to last most of the day (10-14 hours), now, w/ same patches/apps/etc, the phone is dead in under 6 hours. (shutting everything (radios, GPS, Bluetooth, etc,), off, doesn't seem to help much at all.

    Wish I could figure out where the drain is coming from...
  5.    #5  
    Quote Originally Posted by ToddK View Post
    I'm having the same issues w/ a refurb I got last week - battery (which was my original), used to last most of the day (10-14 hours), now, w/ same patches/apps/etc, the phone is dead in under 6 hours. (shutting everything (radios, GPS, Bluetooth, etc,), off, doesn't seem to help much at all.

    Wish I could figure out where the drain is coming from...
    Did you install an overclocking kernel in there somewhere? Did you have apps downloading that you paused? Did you doctor your phone before the battery drain started?
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html
  6.    #6  
    I'm not a govnah pro, but here are some screenshots of what I had last night when I was experiencing problems. I put the phone to sleep a couple of times to see the reaction, and it seems like the phone activity increased?
    Took a couple just to get a good idea. No other applications are in the background. The first is with Compcache enables at 24, the 2nd is with it at 16, the last 2 are without Compchach enabled.
    Attached Images Attached Images
    I don't understand the purpose of the line, I don't need to drink to have fun. Great, no one does. But why start a fire with flint and sticks when they've invented the lighter?

    Let's all give thanks to the app that started it all.
    http://forums.precentral.net/homebre...ebrew-app.html

Posting Permissions