webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > HTML codes <BR></BR> appear in Notes field in Contacts
HTML codes <BR></BR> appear in Notes field in Contacts
  Reply
 
Thread Tools Display Modes
Old 10/20/2010, 02:18 PM   #61 (permalink)
Member
 
jjeffcoat's Avatar
 
Posts: 2,421
Can't get rid of them, hopefully next update will fix it.
__________________
My device history:

- Jim J.

(On Sprint for many years)
jjeffcoat is offline   Reply With Quote
Old 10/20/2010, 02:27 PM   #62 (permalink)
Member
 
pastorich1's Avatar
 
Posts: 2,151
Quote:
Originally Posted by jjeffcoat View Post
Can't get rid of them, hopefully next update will fix it.
That's odd. I had some that came in when importing google contacts after I used the EVO and Epic for a few weeks. I just went in to edit the contact and then the notes and could delete part or all of the notes if I wanted.
__________________
Clicking the Thanks button is a great way to say... well THANKS
Phone Apps: Church Search, Tap for HELP
TouchPad Apps: Tap for HELP! HD, webOS Meetups
pastorich1 is offline   Reply With Quote
Old 10/20/2010, 03:02 PM   #63 (permalink)
Member
 
Posts: 462
Quote:
Originally Posted by jjeffcoat View Post
Can't get rid of them, hopefully next update will fix it.
It means there is an extra empty field after your note. You have to delete not only the letter, but delete back to the last letter in the note. Same thing happened with me and I was able to get rid of it like this.
__________________
iPhone 4s 64gb for personal, at&t Prē 3 for business. Best of both worlds.
fernandez21 is offline   Reply With Quote
Old 10/20/2010, 03:20 PM   #64 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,844
<threads merged>
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is online now   Reply With Quote
Old 12/02/2010, 12:55 PM   #65 (permalink)
Member
 
Renderhaus's Avatar
 
Posts: 279
I take it that no fix has yet been found for this issue...

I thought about just transfering all my notes to the address field, but #1, I've got addresses in most of those contacts that get referenced by Sprint Navigation (I'm thinking that having additional text in there would somehow screw-up a nav reference), and #2 when a fix comes out (maybe in 2.0???) I don't want to have to go cut-pasting all those notes back to where they belong.
Renderhaus is offline   Reply With Quote
Old 12/02/2010, 01:05 PM   #66 (permalink)
Member
 
jjeffcoat's Avatar
 
Posts: 2,421
Any users of webOS 2.0 out there, can you verify whether or not this bug has been fixed?
__________________
My device history:

- Jim J.

(On Sprint for many years)
jjeffcoat is offline   Reply With Quote
Old 12/03/2010, 05:46 AM   #67 (permalink)
Member
 
Quintus's Avatar
 
Posts: 624
Bump. Anyone know the answer? Is this bug fixed in webOS 2.0?
Quintus is offline   Reply With Quote
Old 12/03/2010, 11:26 AM   #68 (permalink)
Member
 
ToniCipriani's Avatar
 
Posts: 4,378
Quote:
Originally Posted by Quintus View Post
Bump. Anyone know the answer? Is this bug fixed in webOS 2.0?
I'm willing to bet this is related to the security hole for contacts code execution, so I would think it's fixed.
__________________
Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA

Pry my keyboard from my stone dead hands. I dare you. Death to all slates.

Need OEM Palm Pre parts? See here
ToniCipriani is offline   Reply With Quote
Old 01/25/2011, 07:50 PM   #69 (permalink)
Member
 
Posts: 21
Still no fix.......Anybody know if this is ever gonna happen?
Alexsdad is offline   Reply With Quote
Old 01/25/2011, 09:03 PM   #70 (permalink)
 
HelloNNNewman's Avatar
 
Posts: 15,844
Supposedly that is one of the things the guys who have been running the Pre2's have said is fixed with webOS 2.x.x . Yay!
__________________



Network Moderator | Mobile Nations Rules
HelloNNNewman is online now   Reply With Quote
Old 05/25/2011, 09:03 PM   #71 (permalink)
Member
 
Posts: 180
I have been living with this <> BR **** for as long as I can remember. I saw whiny HP mods telling people to quit whining back in late fall cause 2.0 fixes it... then HP bends us over and does not release the 2.0 update to its loyalist base of customers ..... nice.... You better hit it long this summer HPalm.
UncleKeg is offline   Reply With Quote
Old 06/04/2012, 11:19 PM   #72 (permalink)
Member
 
Posts: 3
Quote:
Originally Posted by UncleKeg View Post
I have been living with this <> BR **** for as long as I can remember. I saw whiny HP mods telling people to quit whining back in late fall cause 2.0 fixes it... then HP bends us over and does not release the 2.0 update to its loyalist base of customers ..... nice.... You better hit it long this summer HPalm.
100% agree. <br> are soooo annoying
Palmpixi123 is offline   Reply With Quote
Old 11/15/2012, 03:59 AM   #73 (permalink)
Member
 
davidsdiego's Avatar
 
Posts: 46
So no solution then? I didn't notice a patch in Preware either...
davidsdiego is offline   Reply With Quote
Reply

 

Tags
contact problems

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0