Page 1 of 3 123 LastLast
Results 1 to 20 of 46
  1. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #1  
    I have a strange issue when trying to update. When I check for updates, it says there are some to install. When I try to, everything just sits there, at the very top of the list in an app that wants to update but I have no idea what it is. The icon is blank and I have no idea what the App is . I've looked in my list of apps and don't see it anywhere. If I touch the pause icon I get an error message saying to try again later. There are other apps below that need updates but I can't get those to update because I think it needs to update in order from top to bottom. I seem to be stuck, unable to update anything. I'd remove the app if I knew what it was but can't seem to figure out it's name because the Icon is blank as well as the name. I've tried resetting several times and I do not have any homebrew apps installed. Once I got an error message saying an app (not named) could not be downloaded because it was an unknown MB size and I didn't have enough room (somehting to that effect ). I checked and I still have over 6gb free. I've also run the diagnostics and everything checked out.

    I'm up for suggestions, this is very frustrating.
    Cheers,

    Peaty
  2. #2  
    there is a solution and a post for this,try searching ghost app. I had the same issue and it got fixed quick. It's usually when an app doesn't update right I believe.
  3. #3  
    actually got it.

    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot
  4. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #4  
    It sounds like my issue but I don't know how to bring up a terminal window, do I hook up in USB mode or something? How do I get to a terminal window? I appriciate you help sorry for being dense on this one.

    It sounds like I need to find the install history database and remove it from the device.
    Cheers,

    Peaty
  5. #5  
    Quote Originally Posted by Peaty View Post
    It sounds like my issue but I don't know how to bring up a terminal window, do I hook up in USB mode or something? How do I get to a terminal window? I appriciate you help sorry for being dense on this one.

    It sounds like I need to find the install history database and remove it from the device.
    You need to use WebOS Quick Install. (Download and install on your computer). And you have to put your phone in developer mode.

    Check the help & how to sections for "Getting started with Homebrew, Preware, WebOS Quickinstall" etc..
    My device history:

    - Jim J.

    (On Sprint for many years)
  6. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #6  
    I will check this out, thanks to both of you.
    Cheers,

    Peaty
  7. #7  
    I have exactly the same problem, thought it was a corrupted app catalog application. I was just waiting for the next OS update, hoping that would fix it. Hmmm, thinking now that won't do it since a history database is involved.

    What are the downsides to removing the install history database?
  8. #8  
    I had the same thing happen to me - I went and used the doctor. That may be the easiest solution
  9. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #9  
    I've got the WebOS Quickinstall app to work on my PC. I can't find where the terminal is though. I have to admint it looks scary, I don't want to bork my Pre

    In the mean time I managed to delete one of the apps that wanted to update (group txt) and after that the invisible one dissapeared and it seems fine now for some reason saying I have no updates. Seems like that app was causing a problem.
    Last edited by Peaty; 07/08/2010 at 10:38 AM.
    Cheers,

    Peaty
  10. #10  
    Quote Originally Posted by Peaty View Post
    I've got the WebOS Quickinstall app to work on my PC. I can't find where the terminal is though. I have to admint it looks scary, I don't want to bork my Pre
    I believe you click on "Tools" and it's one of the options, but I'm not near my home computer to check for sure.
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #11  
    This is what I see in the drop down. And even though it says no updates the invisible app is back in the upgrade list
    Attached Images Attached Images
    Cheers,

    Peaty
  12. #12  
    I had the same problem. Turned out the problem was an app that I had deleated was updated and for some reason, Palm kept thinking I still had it. I had to reinstall the app and then delete again (MUCH easier and better than Doctoring). A user named HardBeatZ was kind enough to help me find which app it was that was causing the problem.
  13. #13  
    I think the last option, "Linux Commandline" is the option you select to enter terminal commands. Sort of like using a DOS window on a PC. I've only done it with the Pre once, but it worked fine.

    So try Linux Commandline, and enter the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db

    Then reboot your phone. Hopefully that will clear everything up.
    My device history:

    - Jim J.

    (On Sprint for many years)
  14. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #14  
    I will give that a try thanks
    Cheers,

    Peaty
  15. #15  
    or, get the terminal app off preware.
  16. Peaty's Avatar
    Posts
    62 Posts
    Global Posts
    102 Global Posts
       #16  
    Just a follow up, after running the terminal app and doing as described above, I'm happy to say my invisible app seems to be gone and everything is working fine now. Thanks for the help
    Cheers,

    Peaty
  17. #17  
    Anyone else having this problem? Every time I go to the OTA icon to check for the 1.4.5. (yes I do this on a regular basis lol) It just says app updates available, when there are none. i have tried deleting all of my downloaded apps and this STILL happens. Any fixes?
  18. #18  
    this has been the case w me for 7 months now,,i just ignore it.i don't care and it has no effect on anything. When the os update is out,it will show up there,no problem.
  19. #19  
    Its happening to me today also. Im just ignoring it.
  20. #20  
    been showing up for me today didn't do it last time I checked which could be as much as a week ago. I already have 1.4.5 installed so not sure what the deal is.
Page 1 of 3 123 LastLast

Posting Permissions