Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. mtech#WN's Avatar
    Posts
    13 Posts
    Global Posts
    90 Global Posts
    #41  
    Same here...I click "Updates" and it checks for updates. Says "Application updates are now available," so I hit the "Show Updates" button and a new card comes up with My Applications listed, then I get the yellow ! triangle that says "The action could not be completed. Try again later."

    This has been going on for several days now. I do NOT see the phantom (blank) app at the top of my apps before it goes to the warning screen.
  2. kandle's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
    #42  
    Quote Originally Posted by Hrolf View Post
    actually got it.

    From a terminal window, type the following commands:

    cd /var
    cd palm
    cd data
    cd com.palm.appInstallService
    rm installHistory.db
    press orange + SYM + R to reboot

    Same issues, but this method worked for me, and instantly. (Used Terminal app on Pre device, not QuickInstall.)
  3. nParallels's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #43  
    Quote Originally Posted by mtech View Post
    Same here...I click "Updates" and it checks for updates. Says "Application updates are now available," so I hit the "Show Updates" button and a new card comes up with My Applications listed, then I get the yellow ! triangle that says "The action could not be completed. Try again later."

    This has been going on for several days now. I do NOT see the phantom (blank) app at the top of my apps before it goes to the warning screen.
    I'm having the same problem and have been for several days now.
  4. #44  
    I had the same thing happen to me and all I needed to do was a soft reset. Took care of the phantom app.
  5. #45  
    terminal method fixed the removed the "application updates available" message for me (thanks for that!) but the phantom app that won't load is still on top in myApps in the app store preventing all other app updates from loading... any additional suggestions out there?
  6. #46  
    Tried the terminal thing. Didn't help my problem. Sent a PM to HardbeatZ. Hope he can help. Otherwise, WebOS Doctor here I come...
Page 3 of 3 FirstFirst 123

Posting Permissions