Results 1 to 8 of 8
  1. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #1  
    Hey all you guru's out there.

    Yesterday after removing an old email account all of my launcher pages went missing, including their icons. All the programs are there, you just cannot access them be selecting; you must search for the name.

    I have the icons in the quick launch bar. Generally everything works, it's the presentation that is difficult.

    Any ideas? PS, I am out of the country and do not have access to a PC with DR or WOSQI and I don't have a Sprint network connection. However this problem ocurred in the US with coverage.

    Thanks in advance.
    Dan
  2. #2  
    do you have the named pages oatch? This has been known to cause what you are describing, had it happen to me also. I think that removing the patch and restarting fixed it. Good luck
  3. #3  
    [QUOTE=djmcgee;2542818]Hey all you guru's out there.

    Yesterday after removing an old email account all of my launcher pages went missing, including their icons. All the programs are there, you just cannot access them be selecting; you must search for the name.

    I have the icons in the quick launch bar. Generally everything works, it's the presentation that is difficult.

    Any ideas? PS, I am out of the country and do not have access to a PC with DR or WOSQI and I don't have a Sprint network connection. However this problem ocurred in the US with coverage


    Reply Remove.
    Last edited by rush; 07/07/2010 at 06:45 AM. Reason: Wrong info was giving out.. Sorry!
  4. #4  
    I recommend the patch recoveey from jason.
  5. #5  
    Follow Loopytee advice.. It's definitely cause by the name pages patch.. Remove it and things will be back to normal.

    Cheers!
  6. #6  
    If you haven't tried already, reboot the phone first to see if that brings them back. I had this happen to me (don't remember what I installed or removed that caused it, wasn't named pages patch, might have been Advanced Configuration for App Launcher patch) but rebooting the phone brought all the icons back.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  7. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #7  
    Thanks for the info so far. It's off to work so I won't be on for several hours. Anyway, I don't have the Named Pages patch, my only launcher patches are "Add/Delete" and "Reset to First Page". I will try removing those, rebooting and see what happens. I will play more tonight when back at the hotel and have wi-fi
    Dan
  8. djmcgee's Avatar
    Posts
    626 Posts
    Global Posts
    627 Global Posts
       #8  
    Thanks again for the help guys. So far no luck, the launcher pages are still missing. I have removed the add/delete pages patch and the select first page patch and still nothing. I may have to run EPR and reload patches. Any other ideas?
    Dan

Posting Permissions